Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Linked resources
Linked resources [message #631555] Thu, 07 October 2010 18:49 Go to next message
sasha is currently offline sasha
Messages: 58
Registered: July 2009
Member
If I have a dynamic web project , and want my jsps to come from several
different projects in the eclipse workspace, how do I do it ?

Something to do with linked resources, not sure how to set it up and if it
will pick up my edits to the jsps in the respective projects after I have
deployed ...
Re: Linked resources [message #631582 is a reply to message #631555] Fri, 08 October 2010 01:55 Go to previous messageGo to next message
Kaloyan Raev is currently offline Kaloyan Raev
Messages: 185
Registered: July 2009
Location: Sofia, Bulgaria
Senior Member
Yes, if you try creating linked folders or files (depending on what exactly do you want to link), it should work as a charm. Just give it a try.
Re: Linked resources [message #631583 is a reply to message #631555] Fri, 08 October 2010 01:57 Go to previous messageGo to next message
Kaloyan Raev is currently offline Kaloyan Raev
Messages: 185
Registered: July 2009
Location: Sofia, Bulgaria
Senior Member
If it is not clear how to do it...

Just go New > Folder. There is Advanced button that gives you the option to create a linked folder. You can also apply filters which resources from the origin folder to be picked up.

You have the same in New > File.
Re: Linked resources [message #631943 is a reply to message #631583] Sun, 10 October 2010 18:30 Go to previous messageGo to next message
sasha is currently offline sasha
Messages: 1
Registered: July 2009
Junior Member
I am stuck at a previous point before I can even get to that. Perhaps you
can help me. I am having trouble with jsp taglib uri not found for jsps in
the workspace that were created by importing an ear. I tried to copy the
same content to a different file and then it finds the uri without a
problem. Any amount of retouching saving editing the original file does not
fix the problem. There has to be some kind of cache of the taglibs and jsps
somewhere. that I can clear

I am running out of ideas...
thanks for your help
Re: Linked resources [message #631972 is a reply to message #631943] Mon, 11 October 2010 02:10 Go to previous message
Kaloyan Raev is currently offline Kaloyan Raev
Messages: 185
Registered: July 2009
Location: Sofia, Bulgaria
Senior Member
Unfortunately, I am not an expert in JSP and Taglib technologies.

If you have easy steps to reproduce, then I recommend to a submit a bug.

If not, then it would be better to open a new topic in the forum, so the JSP experts in the community can spot it. The title of this topic will not catch their attention.
Previous Topic:Trouble with JavaServer Faces
Next Topic:Eclipse Helios WASCE v2.1 Integration
Goto Forum:
  


Current Time: Fri Aug 22 13:50:29 EDT 2014

Powered by FUDForum. Page generated in 0.03287 seconds