Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » VE plugin problem
VE plugin problem [message #622814] Wed, 05 May 2010 02:10 Go to next message
S.K.Rajath  is currently offline S.K.Rajath
Messages: 2
Registered: May 2010
Junior Member
when i tried to install VE plugin on eclipse (galileo) i got this dependancy error where can i fin this depandancy....?


Cannot complete the install because one or more required items could not be found.
Software being installed: Visual Editor 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk (org.eclipse.ve.feature.group 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk)
Missing requirement: Visual Editor Java Core 1.4.0.v20090826-1446 (org.eclipse.ve.java.core 1.4.0.v20090826-1446) requires 'bundle org.eclipse.gef [3.2.0,4.0.0)' but it could not be found
Cannot satisfy dependency:
From: Visual Editor 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk (org.eclipse.ve.feature.group 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk)
To: org.eclipse.ve.swt [1.4.0.v20090826-1446]
Cannot satisfy dependency:
From: Visual Editor for Standard Widget Toolkit 1.4.0.v20090826-1446 (org.eclipse.ve.swt 1.4.0.v20090826-1446)
To: bundle org.eclipse.ve.java.core [1.3.0,2.0.0)
Re: VE plugin problem [message #622817 is a reply to message #622814] Wed, 05 May 2010 09:41 Go to previous message
Ed Merks is currently offline Ed Merks
Messages: 26150
Registered: July 2009
Senior Member
Try asking on the VE newsgroup/forum. I've added it to the to list of
the reply, so no need to repost.


S.K.Rajath wrote:
> when i tried to install VE plugin on eclipse (galileo) i got this
> dependancy error where can i fin this depandancy....?
>
> Cannot complete the install because one or more required items could
> not be found.
> Software being installed: Visual Editor
> 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk
> (org.eclipse.ve.feature.group 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk)
> Missing requirement: Visual Editor Java Core 1.4.0.v20090826-1446
> (org.eclipse.ve.java.core 1.4.0.v20090826-1446) requires 'bundle
> org.eclipse.gef [3.2.0,4.0.0)' but it could not be found
> Cannot satisfy dependency:
> From: Visual Editor 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk
> (org.eclipse.ve.feature.group 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk)
> To: org.eclipse.ve.swt [1.4.0.v20090826-1446]
> Cannot satisfy dependency:
> From: Visual Editor for Standard Widget Toolkit
> 1.4.0.v20090826-1446 (org.eclipse.ve.swt 1.4.0.v20090826-1446)
> To: bundle org.eclipse.ve.java.core [1.3.0,2.0.0)
Previous Topic:VE plugin problem
Next Topic:[EMF Compare] Duplicate move detection
Goto Forum:
  


Current Time: Thu Oct 30 15:32:08 GMT 2014

Powered by FUDForum. Page generated in 0.01876 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software