Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Platform - User Assistance (UA) » Problems getting HELP_HOME to function in RCP
Problems getting HELP_HOME to function in RCP [message #622797] Thu, 15 January 2009 14:03
test is currently offline testFriend
Messages: 51
Registered: July 2009
I am having problems getting my RCP to display a customized page in the
Help > Help Contents window (right hand pane).

I have followed the tutorial here
( ingHelpToRCP/index.html)
to create a test RCP and basic Help plugin. This works fine.

I have added the plugin_customization.ini file and accompanying property
in the plugin.xml Extensions:


I have added the following line to the plugin_customization.ini file: x.html

However, it still displays the default Eclipse page located in:

No matter what I do, I can't get it to override the Eclipse page.

When I export the RCP and then open the JAR and
modify the preferences.ini file directly to point HELP_HOME to where I
want, it DOES work...

Any ideas why I cannot get it to override the default page unless I
modify the preferences.ini?
Previous Topic:look and feel of eclipse & RCP HELP under linux gtk
Next Topic:Problem setting context help to my Preferences Pages
Goto Forum:

Current Time: Tue Oct 13 12:06:26 GMT 2015

Powered by FUDForum. Page generated in 0.01628 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software