Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Problems installing Mylyn Trac connector for Eclipse 3.4
Problems installing Mylyn Trac connector for Eclipse 3.4 [message #591976] Wed, 30 July 2008 07:06
Jakob Lyng Petersen is currently offline Jakob Lyng PetersenFriend
Messages: 5
Registered: July 2009
Junior Member
Hi,

I have just started on Eclipse 3.4 (the "Classic download").
There, I discovered that Mylyn seems not to be part of the standard
distribution anymore.

Anyway, since I primarily use Mylyn for connecting to our Trac-based bug
tracking system, I started out by trying to install the Trac connector.

I did this by adding the following site:
http://download.eclipse.org/tools/mylyn/update/extras

From there, I chose the Mylyn Connector: Trac (version
3.0.1.v20080721-2100-e3x) ONLY. I now suppose that the new update site
will automatically find all the required plugins for me (i.e., the basic
Mylyn plugins).

However, when I choose "Install..." Eclipse starts to "Resolving
dependencies", and after I while, I get an error that:
---
Cannot complete the request. See the details.
Unsatisfied dependency: requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. group/[3.0.1.I20080716,4.0.0)
Unsatisfied dependency: [org.eclipse.mylyn.trac_feature.feature.group
3.0.1.v20080721-2100-e3x] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. group/[3.0.1.I20080716,4.0.0)
---

Does anyone know how to get around the above? I suppose I don't have to
install "core Mylyn" in advance, or do I need some other version of
Mylyn than the one offered by the Ganymedes update site?
Previous Topic:Need Mylyn 2.0.1.v20070920-1000 or later 2.0.x
Next Topic:Trac connector for Trac 0.11
Goto Forum:
  


Current Time: Sat Dec 20 04:30:39 GMT 2014

Powered by FUDForum. Page generated in 0.01533 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software