Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EPP » Building
Building [message #579963] Tue, 20 October 2009 11:05
Dimitrios Kolovos is currently offline Dimitrios KolovosFriend
Messages: 1776
Registered: July 2009
Senior Member
Hi all,

I'm trying to build an Eclipse distribution using the product (using 3.5.1).

First, I checked out the and projects from the CVS
(org.eclipse.epp/packages), in my workspace.

Then, I used the P2 mirroring application to create a local mirror of
the 3.5 repository under

D:\Projects\epp\workspace\org.modelplex.platform.epp.mirrors \galileo

Now, I'm trying to run the P2 Director application (as per with the following
arguments (via Run Configurations->Eclipse Application)

Program arguments:
file://D:/Projects/epp/workspace/org.modelplex.platform.epp. mirrors/galileo/
file://D:/Projects/epp/workspace/org.modelplex.platform.epp. mirrors/galileo/
-destination d:/temp
-flavor tooling
-profileProperties org.eclipse.update.install.features=true
-bundlepool d:/temp
-p2.os linux gtk -p2.arch x86_64

Vm arguments:

Running this configuration fails with the following error:

"The installable unit has not been found"

How should I configure/run the director application so that it can find it?

Previous Topic:A product form multiple platforms
Next Topic:Building
Goto Forum:

Current Time: Thu Nov 26 21:31:27 GMT 2015

Powered by FUDForum. Page generated in 0.01648 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software