Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Linux Tools Project » Building problem
Building problem [message #568620] Fri, 26 March 2010 08:43 Go to next message
Martin Jakl is currently offline Martin JaklFriend
Messages: 3
Registered: December 2009
Junior Member
I've upgraded to the latest version of Linux Tools and now every build calls make distclean first. It's very annoying. Does somebody know if there is a way to switch it back to normal incremental build? It's unusable now.
Re: Building problem [message #568705 is a reply to message #568620] Tue, 06 April 2010 19:17 Go to previous messageGo to next message
Jeff Johnston is currently offline Jeff JohnstonFriend
Messages: 177
Registered: July 2009
Senior Member
This is a bug: https://bugs.eclipse.org/bugs/show_bug.cgi?id=308261 which I have just fixed. It will be in the next nightly update and will also be in the next releaseL 0.5.1.
Re: Building problem [message #568743 is a reply to message #568705] Thu, 08 April 2010 18:44 Go to previous message
Jeff Johnston is currently offline Jeff JohnstonFriend
Messages: 177
Registered: July 2009
Senior Member
Note that updates-nightly is now for Helios so you would need to use updates-nightly-galileo.
Previous Topic:SystemTap Dashboard broken?
Next Topic:Building problem
Goto Forum:
  


Current Time: Sun Dec 21 19:34:40 GMT 2014

Powered by FUDForum. Page generated in 0.01568 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software