Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » SWT error with PDE cheat sheet on OS X 10.6.3
SWT error with PDE cheat sheet on OS X 10.6.3 [message #551854] Mon, 09 August 2010 14:51
Chris is currently offline Chris
Messages: 1
Registered: August 2010
Junior Member
Fresh new Eclipse 3.6 RCP install. "Creating an Eclipse plugin" cheatsheet. When I go to the Overview tab and click on "Launch an Eclipse application" link, it gives me this error in the console.

java.lang.UnsatisfiedLinkError: Cannot load 32-bit SWT libraries on 64-bit JVM

I tried downloading the 64 bit SWT plugin for cocoa, but I couldn't figure out how to install it. Some instructions I found seemed to be about installing it just for the current project, but shouldn't it be installed Eclipse-wide, or am I just confused?

[Updated on: Mon, 09 August 2010 14:53]

Report message to a moderator

Previous Topic:Mac-Ubuntu Project compatibility
Next Topic:Hibernate, Spring and Struts in Eclipse 3.6 (Helios)
Goto Forum:
  


Current Time: Fri Jul 25 16:48:20 EDT 2014

Powered by FUDForum. Page generated in 0.09936 seconds