Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » eclipse suddenly will not debug
eclipse suddenly will not debug [message #551651] Sun, 08 August 2010 23:10 Go to next message
No real name is currently offline No real nameFriend
Messages: 2
Registered: August 2010
Junior Member
Hello.

I have a Java project in Eclipse. Up till recently, I have been able to debug without a problem. Now, when I click Debug, it behaves as if I had clicked Run instead. The app runs, but the Debug perspective does not open and I have no control over the app from within Eclipse. Eclipse does not emit any warnings when I try to debug.

This happened once before, but the problem mysteriously went away. The problem happens during a single session; I am able to debug, then after some changes to the source, I am unable to debug. The source contains no errors. Restarting Eclipse does not fix it.

I hope someone has an idea of what might be causing this. Thank you.

[Updated on: Sun, 08 August 2010 23:11]

Report message to a moderator

Re: eclipse suddenly will not debug [message #551655 is a reply to message #551651] Mon, 09 August 2010 00:59 Go to previous message
No real name is currently offline No real nameFriend
Messages: 2
Registered: August 2010
Junior Member
Never mind. I rebooted and it seems to be working now.
Previous Topic:Tomcat7: Error starting fitler: java.lang.ClassNotFoundException
Next Topic:Inserting extra line...
Goto Forum:
  


Current Time: Sun Nov 23 21:19:49 GMT 2014

Powered by FUDForum. Page generated in 0.01813 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software