Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Install visual editor(Problem installing Visual Editor on Eclipse IDE for Java EE Developers)
Install visual editor [message #545008] Tue, 06 July 2010 11:12 Go to next message
Emil Christiansen is currently offline Emil Christiansen
Messages: 1
Registered: July 2010
Junior Member
Hi,

I have tried to figure out how to install the eclipse visual editor.

I have just today installed "Eclipse IDE for Java EE Developers" on my mac, but I'm unable to install the visual editor.

I have tried the following:

Help - Install new software

I "work with" i have entered "http://download.eclipse.org/tools/ve/updates/1.4/" and tried to install those items.

I get the following error:

Cannot complete the install because one or more required items could not be found.
  Software being installed: Visual Editor 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk (org.eclipse.ve.feature.group 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk)
  Missing requirement: Visual Editor PropertySheet 1.4.0.v20090826-1446 (org.eclipse.ve.propertysheet 1.4.0.v20090826-1446) requires 'bundle com.ibm.icu [3.4.4.1,4.1.0)' but it could not be found
  Cannot satisfy dependency:
    From: Visual Editor 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk (org.eclipse.ve.feature.group 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk)
    To: org.eclipse.ve.java.core [1.3.0,2.0.0)
  Cannot satisfy dependency:
    From: Visual Editor Java Core 1.4.0.v20090826-1446 (org.eclipse.ve.java.core 1.4.0.v20090826-1446)
    To: bundle org.eclipse.ve.propertysheet [1.3.0,2.0.0)


Can someone tell what I'm doing wrong, and tell how to install the visual editor.
Re: Install visual editor [message #545028 is a reply to message #545008] Tue, 06 July 2010 12:54 Go to previous message
Ed Merks is currently offline Ed Merks
Messages: 26054
Registered: July 2009
Senior Member
Try the VE forum. Look at the recent threads that ask this same type of
question.


emil.christiansen@gmail.com wrote:
> Hi,
>
> I have tried to figure out how to install the eclipse visual editor.
>
> I have just today installed "Eclipse IDE for Java EE Developers" on my
> mac, but I'm unable to install the visual editor.
>
> I have tried the following:
>
> Help - Install new software
>
> I "work with" i have entered
> "http://download.eclipse.org/tools/ve/updates/1.4/" and tried to
> install those items.
>
> I get the following error:
>
> Cannot complete the install because one or more required items could
> not be found.
> Software being installed: Visual Editor
> 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk
> (org.eclipse.ve.feature.group 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk)
> Missing requirement: Visual Editor PropertySheet 1.4.0.v20090826-1446
> (org.eclipse.ve.propertysheet 1.4.0.v20090826-1446) requires 'bundle
> com.ibm.icu [3.4.4.1,4.1.0)' but it could not be found
> Cannot satisfy dependency:
> From: Visual Editor 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk
> (org.eclipse.ve.feature.group 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk)
> To: org.eclipse.ve.java.core [1.3.0,2.0.0)
> Cannot satisfy dependency:
> From: Visual Editor Java Core 1.4.0.v20090826-1446
> (org.eclipse.ve.java.core 1.4.0.v20090826-1446)
> To: bundle org.eclipse.ve.propertysheet [1.3.0,2.0.0)
>
> Can someone tell what I'm doing wrong, and tell how to install the
> visual editor.
>
Previous Topic:java editor wheres teh error pane?
Next Topic:no build path
Goto Forum:
  


Current Time: Sun Sep 21 04:12:21 GMT 2014

Powered by FUDForum. Page generated in 0.01807 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software