Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Platform - User Assistance (UA) » Turn OFF DEBUG org.mortbay.log???
Turn OFF DEBUG org.mortbay.log??? [message #542418] Thu, 24 June 2010 14:25 Go to next message
h1055071 is currently offline h1055071
Messages: 335
Registered: July 2009
Senior Member
I upgraded to Eclipse 3.6, now every time I debug my Eclipse RCP app's
help system I get loads of DEBUG messages written to the console such as:

DEBUG org.mortbay.log

It's far, far too verbose, I don't want it, and it wasn't turned on in
Eclipse 3.5.

Anyway to turn this off?

Thanks,

PB
Re: Turn OFF DEBUG org.mortbay.log??? [message #542721 is a reply to message #542418] Fri, 25 June 2010 13:33 Go to previous messageGo to next message
Chris Goldthorpe is currently offline Chris Goldthorpe
Messages: 815
Registered: July 2009
Senior Member
Phillip Beauvoir wrote on Thu, 24 June 2010 14:25
I upgraded to Eclipse 3.6, now every time I debug my Eclipse RCP app's
help system I get loads of DEBUG messages written to the console such as:

DEBUG org.mortbay.log

It's far, far too verbose, I don't want it, and it wasn't turned on in
Eclipse 3.5.

Anyway to turn this off?

Thanks,

PB


You should not be seeing these messages unless you have done something to turn them on so this sounds like a bug. Can you open a bug report?
Re: Turn OFF DEBUG org.mortbay.log??? [message #624199 is a reply to message #542418] Fri, 25 June 2010 13:33 Go to previous messageGo to next message
Chris Goldthorpe is currently offline Chris Goldthorpe
Messages: 815
Registered: July 2009
Senior Member
Phillip Beauvoir wrote on Thu, 24 June 2010 14:25
> I upgraded to Eclipse 3.6, now every time I debug my Eclipse RCP app's
> help system I get loads of DEBUG messages written to the console such as:
>
> DEBUG org.mortbay.log
>
> It's far, far too verbose, I don't want it, and it wasn't turned on in
> Eclipse 3.5.
>
> Anyway to turn this off?
>
> Thanks,
>
> PB


You should not be seeing these messages unless you have done something to turn them on so this sounds like a bug. Can you open a bug report?
Re: Turn OFF DEBUG org.mortbay.log??? [message #682345 is a reply to message #542721] Fri, 10 June 2011 17:52 Go to previous messageGo to next message
Kenneth Evans, Jr. is currently offline Kenneth Evans, Jr.
Messages: 77
Registered: July 2009
Member
> I upgraded to Eclipse 3.6, now every time I debug my Eclipse RCP app's
> help system I get loads of DEBUG messages written to the console such as:

I have the same problem.
Re: Turn OFF DEBUG org.mortbay.log??? [message #684584 is a reply to message #682345] Wed, 15 June 2011 17:22 Go to previous message
Chris Goldthorpe is currently offline Chris Goldthorpe
Messages: 815
Registered: July 2009
Senior Member
See https://bugs.eclipse.org/bugs/show_bug.cgi?id=324922 for more information on this issue.
Previous Topic:Standalone help problems
Next Topic:ScrollBar in a composite
Goto Forum:
  


Current Time: Wed Aug 27 17:08:09 EDT 2014

Powered by FUDForum. Page generated in 0.08661 seconds