Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse "running" xml files
Eclipse "running" xml files [message #541587] Mon, 21 June 2010 12:47 Go to next message
No real name is currently offline No real name
Messages: 1
Registered: June 2010
Junior Member
Since I've installed eclipse on my new machine, I've had a problem with eclipse "running" xml files. If I am editing an xml file within a project and I hit run, eclipse attempts to run the xml file rather than the project which contains it. When this happens I get a "No embedded stylesheet instruction for file" error, and a blank xml output file (foo.xml generates foo.out.xml). Is there a way to configure eclipse to run the project containing the xml file I'm editing (as it does for any other type of file I'm editing) rather than the file itself?
Re: Eclipse "running" xml files [message #541941 is a reply to message #541587] Wed, 23 June 2010 05:53 Go to previous message
Patrick is currently offline Patrick
Messages: 55
Registered: July 2009
Member
Le 21/06/2010 18:47, spambox229@gmail.com a ├ęcrit :
> Since I've installed eclipse on my new machine, I've had a problem with
> eclipse "running" xml files. If I am editing an xml file within a
> project and I hit run, eclipse attempts to run the xml file rather than
> the project which contains it. When this happens I get a "No embedded
> stylesheet instruction for file" error, and a blank xml output file
> (foo.xml generates foo.out.xml). Is there a way to configure eclipse to
> run the project containing the xml file I'm editing (as it does for any
> other type of file I'm editing) rather than the file itself?

See this bug:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=287951

A workaround is to set the Launching preference to "Always launch the
previously launched application".
Previous Topic:Problem with installing PlugIns
Next Topic:Start internal Tomcat from ANT task
Goto Forum:
  


Current Time: Thu Jul 31 15:56:45 EDT 2014

Powered by FUDForum. Page generated in 0.02086 seconds