Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Epsilon » [EuGENia] "Could not open the editor: assertion failed:"
[EuGENia] "Could not open the editor: assertion failed:" [message #535912] Wed, 26 May 2010 10:11 Go to next message
Syed Imran is currently offline Syed Imran
Messages: 12
Registered: July 2009
Location: Cork, Ireland
Junior Member
Hi,

Whenever I try to open the .genmodel I get an error "Could not open the editor: assertion failed:".

I have noticed that I get this error only after I invoke Eugenia->Synchronize EMF gen model in order to add the copyright.txt file.

Kind regards
Syed Imran
Re: [EuGENia] "Could not open the editor: assertion failed:" [message #536142 is a reply to message #535912] Thu, 27 May 2010 08:57 Go to previous messageGo to next message
Dimitris Kolovos is currently offline Dimitris Kolovos
Messages: 867
Registered: July 2009
Senior Member
Hi Syed,

Could you please zip and send me your project by email so that I can have a closer look at this?

Cheers,
Dimitris
Re: [EuGENia] "Could not open the editor: assertion failed:" [message #536152 is a reply to message #536142] Thu, 27 May 2010 09:29 Go to previous messageGo to next message
Syed Imran is currently offline Syed Imran
Messages: 25
Registered: January 2010
Location: Cork, Ireland
Junior Member
Hi Dimitris,

I just did that.


Regards
Syed.
Re: [EuGENia] "Could not open the editor: assertion failed:" [message #536275 is a reply to message #536152] Thu, 27 May 2010 14:17 Go to previous message
Dimitris Kolovos is currently offline Dimitris Kolovos
Messages: 867
Registered: July 2009
Senior Member
To summarize the offline discussion, this was due to a bug (https://bugs.eclipse.org/bugs/show_bug.cgi?id=314664) which has now been fixed in the SVN and the latest interim version.

Cheers,
Dimitris
Re: [EuGENia] "Could not open the editor: assertion failed:" [message #589377 is a reply to message #535912] Thu, 27 May 2010 08:57 Go to previous message
Dimitris Kolovos is currently offline Dimitris Kolovos
Messages: 867
Registered: July 2009
Senior Member
Hi Syed,

Could you please zip and send me your project by email so that I can have a closer look at this?

Cheers,
Dimitris
Re: [EuGENia] "Could not open the editor: assertion failed:" [message #589385 is a reply to message #536142] Thu, 27 May 2010 09:29 Go to previous message
Syed Imran is currently offline Syed Imran
Messages: 25
Registered: January 2010
Location: Cork, Ireland
Junior Member
Hi Dimitris,

I just did that.


Regards
Syed.
Re: [EuGENia] "Could not open the editor: assertion failed:" [message #589405 is a reply to message #536152] Thu, 27 May 2010 14:17 Go to previous message
Dimitris Kolovos is currently offline Dimitris Kolovos
Messages: 867
Registered: July 2009
Senior Member
To summarize the offline discussion, this was due to a bug (https://bugs.eclipse.org/bugs/show_bug.cgi?id=314664) which has now been fixed in the SVN and the latest interim version.

Cheers,
Dimitris
Previous Topic:Re: Problem while creating GMF models from xsd.
Next Topic:EGL broken by upgrade
Goto Forum:
  


Current Time: Mon Sep 22 16:33:52 GMT 2014

Powered by FUDForum. Page generated in 0.02621 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software