Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Equinox » Error with update site(incompatibility issues)
icon4.gif  Error with update site [message #531593] Wed, 05 May 2010 13:48
Lloyd Lamington is currently offline Lloyd Lamington
Messages: 11
Registered: July 2009
Junior Member
Hi,

I tried building my own update site and when i try to install from it, i get the following error when the dependencies are resolved.

Cannot find a solution satisfying the following requirements org.eclipse.jface [3.4.2.M20090107-0800].

i even tried to include this plugin along with the plugins i built and still this error is thrown. Pleas let me know how to resolve this issue.

Thanks,
Lloyd
Previous Topic:DS with Eclipse 3.2.2
Next Topic:*.jar.pack.gz files
Goto Forum:
  


Current Time: Mon Oct 20 11:31:16 GMT 2014

Powered by FUDForum. Page generated in 0.01719 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software