Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Configuration Tomcat v6 problems on Galileo Eclipse(I have a problem the use of Tomcat version 6.0.20 with Galileo Eclipse)
Configuration Tomcat v6 problems on Galileo Eclipse [message #519920] Wed, 10 March 2010 14:15
Jhonny Frias is currently offline Jhonny Frias
Messages: 1
Registered: March 2010
Junior Member
Hello comunity,
I need help with the use of Tomcat with Galileo Eclipse.
I have configured tomcat v6.0.20 on OS Fedora 10, just installed Galileo Eclipse, and import a war project that have 7 months in production with other service as Mysql, Zimbra, some java libs... imports occurred well, and the application web runs very well with tomcat v 6.0.20 without problems.

Now, I try to add the Tomcat server in Eclipse IDE and gives me some errors, they say you can not add the server, then I managed to do it, I do not know how!, and when I attempt to Start the following error:

"Could not load the Tomcat server configuration at /Servers/Tomcat v6.0 Server at localhost-config. The configuration may be corrupt or incomplete."

I still have not managed to understand the error and apparently all is well. Please, if you can help us, thank you ...

[Updated on: Wed, 10 March 2010 14:20]

Report message to a moderator

Re: Configuration Tomcat v6 problems on Galileo Eclipse [message #519940 is a reply to message #519920] Wed, 10 March 2010 10:00 Go to previous message
Larry Isaacs is currently offline Larry Isaacs
Messages: 1308
Registered: July 2009
Senior Member
Jhonny Frias wrote:
> Hello comunity,
> I need help with the use of Tomcat with Galileo Eclipse.
> I have configured tomcat v6.0.20 on OS Fedora 10, just installed Galileo
> Eclipse, and import a war project that have 7 months in production with
> other service as Mysql, Zimbra, some java libs... imports occurred well,
> and the application web runs very well with tomcat v 6.0.20 without
> problems.
>
> Now, I try to add the Tomcat server in Eclipse IDE and gives me some
> errors, they say you can not add the server, then I managed to do it, I
> do not know how!, and when I attempt to Start the following error:
>
> "Could not load the Tomcat server configuration at /Servers/Tomcat v6.0
> Server at localhost-config. The configuration may be corrupt or
> incomplete."
>
> I still have not managed to understand the error and apparently all is
> well. Please, if we can help, thank you ...
>

See if this question in the WTP Tomcat FAQ helps:

http://wiki.eclipse.org/WTP_Tomcat_FAQ#When_I_try_to_create_ a_server.2C_it_says_that_it_.22Could_not_load_the_Tomcat_ser ver_configuration..22_What_is_the_problem.3F

If you are still unable to get it working, being more specific than
"gives me some errors" would help. I suspect the server creation was
only partially successful, leading to the Start error.

If any of the error dialogs offer a Details button, be sure to take a
look. You might also check the Error Log view to see if there are any
relevant messages provided there.

Cheers,
Larry
Previous Topic:JAX-WS Tools Move review
Next Topic:Galileo: How to persist faces-config page-flow
Goto Forum:
  


Current Time: Thu Oct 02 12:27:40 GMT 2014

Powered by FUDForum. Page generated in 0.02334 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software