Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Which version am I running??(How do you determine which version installed)
Which version am I running?? [message #517761] Mon, 01 March 2010 23:20 Go to next message
No real name is currently offline No real name
Messages: 2
Registered: March 2010
Junior Member
First time eclipse user and I just received a development VM where I was told, "Don't change the version of eclipse." The first thing I did was went to "About" to see what version I was using and all I see is a build ID (20090920-1017). The "Installation details" button reports 1.2.1.

From the web site I see that Galileo is version 3.5.

Do I really have a 1.2 version of Eclipse? If so are there help forums for that version still.

Thanks.
Re: Which version am I running?? [message #517796 is a reply to message #517761] Tue, 02 March 2010 07:42 Go to previous messageGo to next message
Axel Mueller is currently offline Axel Mueller
Messages: 1963
Registered: July 2009
Senior Member
Quote:
a build ID (20090920-1017)

That is Eclipse 3.5.1

Quote:
The "Installation details" button reports 1.2.1.

I guess that is the version of the epp.package.cpp Smile
You should look for the version of the "Eclipse Platform".


Before you ask
- search this forum
- see the FAQ http://wiki.eclipse.org/CDT/User/FAQ
- google
Re: Which version am I running?? [message #518067 is a reply to message #517796] Tue, 02 March 2010 22:18 Go to previous message
No real name is currently offline No real name
Messages: 2
Registered: March 2010
Junior Member
Thanks.

I clicked on Installation Details and then expanded what was labeled as "Eclipse IDE for Jave EE Developers". Sure enough underneath that was "Eclipse Platform" ver 3.5....

Not very intuitive but thanks again for the help.
Previous Topic:Cannot build arduino core libraries in eclipse
Next Topic:Highlighting Fortran code
Goto Forum:
  


Current Time: Thu Oct 23 11:16:23 GMT 2014

Powered by FUDForum. Page generated in 0.01531 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software