Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » AM3 » Problem on installing the new am3 [problem solved]
Problem on installing the new am3 [problem solved] [message #516952] Thu, 25 February 2010 15:19 Go to next message
aslan  is currently offline aslan Friend
Messages: 21
Registered: August 2009
Junior Member
Hello,

I followed this guide to install the new am3:
http://wiki.eclipse.org/AM3/How_Install_New_AM3_From_SVN

Than, after I called a runtime-workbench from the "Plug-in Development perspective", I can't find the AM3 Resource Navigator?

Why so? I missed something or? Sad


Thank you very much for help!

Best wishes,

Aslan

[Updated on: Mon, 01 March 2010 19:05]

Report message to a moderator

Re: Problem on installing the new am3, help plz [message #516958 is a reply to message #516952] Thu, 25 February 2010 15:30 Go to previous messageGo to next message
Guillaume Doux is currently offline Guillaume DouxFriend
Messages: 56
Registered: July 2009
Member
Hello Aslan,

It's normal, the AM3 resource navigator is not part of the Megamodeling perspective and is not part of the new AM3 but it's part of ATL.

You can open it by doing "Window" ->"show view" -> "other" then in the dialog box choose "ATL" -> "AM3 Resource Navigator"

Best regards,

Guillaume Doux
Re: Problem on installing the new am3, help plz [message #516966 is a reply to message #516958] Thu, 25 February 2010 15:50 Go to previous messageGo to next message
aslan  is currently offline aslan Friend
Messages: 21
Registered: August 2009
Junior Member
Hallo Guillaume,

thank you very much for the fast answer. But.. I can't find the 'ATL' and the 'AM3 Resource Navigator' there.... Sad

[Updated on: Mon, 01 March 2010 18:59]

Report message to a moderator

Re: Problem on installing the new am3, help plz [message #517708 is a reply to message #516952] Mon, 01 March 2010 19:02 Go to previous messageGo to next message
aslan  is currently offline aslan Friend
Messages: 21
Registered: August 2009
Junior Member
Problem solved..

really don't know what's wrong when I install the plugins and frameworks.

If you have the same problem like me when you installing the AM3, you may download a bundle with all the required plug-ins (AMW included) in the link below:

http://docatlanmod.emn.fr/Eclipse_Bundles/AMMA_Prototype/AMM APrototypeEclipse.zip

best regards,

Aslan

[Updated on: Mon, 01 March 2010 19:03]

Report message to a moderator

Re: Problem on installing the new am3, help plz [message #531902 is a reply to message #517708] Thu, 06 May 2010 13:53 Go to previous messageGo to next message
Miguel Llàcer San Fernando is currently offline Miguel Llàcer San FernandoFriend
Messages: 63
Registered: July 2009
Member
Hi, I have the same problem, I can't see the "AM3 Resource Navigator" view.

I have Eclipse Galileo and ATL 3.0.

Is this view from a plug-in of new ATL version like 3.1 or later ?¿?

Thanks in advance !!!
Re: Problem on installing the new am3, help plz [message #532085 is a reply to message #517708] Fri, 07 May 2010 06:32 Go to previous messageGo to next message
Miguel Llàcer San Fernando is currently offline Miguel Llàcer San FernandoFriend
Messages: 63
Registered: July 2009
Member
Hi, I wrote yesterday but I think that the message wasn't saved !!!

I have Eclipse Galileo and ATL 3.0. I have installed the last version of AM3 and I have the same problem, I can't see the "AM3 Resource Navigator" view.

I have looked for this view in 'ATL' but I don't find it!! Is this view from a plug-in of new ATL version like 3.1 or later ?¿?

Thanks in advance !!!
Re: Problem on installing the new am3, help plz [message #532822 is a reply to message #532085] Tue, 11 May 2010 10:11 Go to previous message
Miguel Llàcer San Fernando is currently offline Miguel Llàcer San FernandoFriend
Messages: 63
Registered: July 2009
Member
I have download it as it is said into http://wiki.eclipse.org/AM3/How_Install_New_AM3_From_SVN but a plug-in has an error.
Concretely, Class ATLUtils.java of the plug-in "org.eclipse.gmt.am3.extractor.launchers" has a reference to ATL method (CoreService.getModelFactory("EMF")) that it doesn't exist in ATL 3.0 version.

I have download the same plug-in from the ATLv3_0_Compatibility_dev branch but it has the same error.

Which is the GMT AM3 correct version to use in Galileo ?¿?

Thanks.
Re: Problem on installing the new am3, help plz [message #579726 is a reply to message #517708] Thu, 06 May 2010 13:53 Go to previous message
Miguel Llàcer San Fernando is currently offline Miguel Llàcer San FernandoFriend
Messages: 63
Registered: July 2009
Member
Hi, I have the same problem, I can't see the "AM3 Resource Navigator" view.

I have Eclipse Galileo and ATL 3.0.

Is this view from a plug-in of new ATL version like 3.1 or later ?¿?

Thanks in advance !!!
Re: Problem on installing the new am3, help plz [message #579753 is a reply to message #517708] Fri, 07 May 2010 06:32 Go to previous message
Miguel Llàcer San Fernando is currently offline Miguel Llàcer San FernandoFriend
Messages: 63
Registered: July 2009
Member
Hi, I wrote yesterday but I think that the message wasn't saved !!!

I have Eclipse Galileo and ATL 3.0. I have installed the last version of AM3 and I have the same problem, I can't see the "AM3 Resource Navigator" view.

I have looked for this view in 'ATL' but I don't find it!! Is this view from a plug-in of new ATL version like 3.1 or later ?¿?

Thanks in advance !!!
Re: Problem on installing the new am3, help plz [message #579773 is a reply to message #579753] Tue, 11 May 2010 10:11 Go to previous message
Miguel Llàcer San Fernando is currently offline Miguel Llàcer San FernandoFriend
Messages: 63
Registered: July 2009
Member
I have download it as it is said into http://wiki.eclipse.org/AM3/How_Install_New_AM3_From_SVN but a plug-in has an error.
Concretely, Class ATLUtils.java of the plug-in "org.eclipse.gmt.am3.extractor.launchers" has a reference to ATL method (CoreService.getModelFactory("EMF")) that it doesn't exist in ATL 3.0 version.

I have download the same plug-in from the ATLv3_0_Compatibility_dev branch but it has the same error.

Which is the GMT AM3 correct version to use in Galileo ?¿?

Thanks.
Previous Topic:[AM3] Cannot install AM3 for ATL3 plugins correctly
Next Topic:problem on installing new am3
Goto Forum:
  


Current Time: Wed Nov 26 21:53:54 GMT 2014

Powered by FUDForum. Page generated in 0.01984 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software