Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » install Gallileo failed
install Gallileo failed [message #489957] Tue, 06 October 2009 11:18 Go to next message
Defert Philippe is currently offline Defert Philippe
Messages: 62
Registered: July 2009
Member
hello,

I try to install the latest version of VE on Gallileo using P2.

but I have this error:
An error occurred while collecting items to be installed
session context was:(profile=SDKProfile,
phase=org.eclipse.equinox.internal.provisional.p2.engine.pha ses.Collect,
operand=, action=).
Artifact not found: osgi.bundle,org.eclipse.ve,1.4.0.v20090826-1446.

http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve_1.4.0.v20090826-1446.jar
Artifact not found: osgi.bundle,org.eclipse.ve.cde,1.4.0.v20090826-1446.

http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.cde_1.4.0.v20090826-1446.jar
Artifact not found:
osgi.bundle,org.eclipse.ve.java.core,1.4.0.v20090826-1446.

http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.java.core_1.4.0.v20090826-1446.jar
Artifact not found:
osgi.bundle,org.eclipse.ve.propertysheet,1.4.0.v20090826-144 6.

http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.propertysheet_1.4.0.v20090826-1446.jar


i have the same error with offline version

Philippe
Re: install Gallileo failed [message #492399 is a reply to message #489957] Tue, 20 October 2009 06:57 Go to previous message
Chemi is currently offline Chemi
Messages: 107
Registered: July 2009
Senior Member
Defert Philippe wrote:
> hello,
>
> I try to install the latest version of VE on Gallileo using P2.
>
> but I have this error:
> An error occurred while collecting items to be installed
> session context was:(profile=SDKProfile,
> phase=org.eclipse.equinox.internal.provisional.p2.engine.pha ses.Collect,
> operand=, action=).
> Artifact not found: osgi.bundle,org.eclipse.ve,1.4.0.v20090826-1446.
>
> http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve_1.4.0.v20090826-1446.jar
>
> Artifact not found:
> osgi.bundle,org.eclipse.ve.cde,1.4.0.v20090826-1446.
>
> http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.cde_1.4.0.v20090826-1446.jar
>
> Artifact not found:
> osgi.bundle,org.eclipse.ve.java.core,1.4.0.v20090826-1446.
>
> http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.java.core_1.4.0.v20090826-1446.jar
>
> Artifact not found:
> osgi.bundle,org.eclipse.ve.propertysheet,1.4.0.v20090826-144 6.
>
> http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.propertysheet_1.4.0.v20090826-1446.jar
>
>
> i have the same error with offline version
>
> Philippe
I have just tested myself yesterday with Eclipse 3.5.1 and it working
fine following wiki instructions: http://wiki.eclipse.org/VE/Update

Regards,

Chemi.
Re: install Gallileo failed [message #617441 is a reply to message #489957] Tue, 20 October 2009 06:57 Go to previous message
Chemi is currently offline Chemi
Messages: 107
Registered: July 2009
Senior Member
Defert Philippe wrote:
> hello,
>
> I try to install the latest version of VE on Gallileo using P2.
>
> but I have this error:
> An error occurred while collecting items to be installed
> session context was:(profile=SDKProfile,
> phase=org.eclipse.equinox.internal.provisional.p2.engine.pha ses.Collect,
> operand=, action=).
> Artifact not found: osgi.bundle,org.eclipse.ve,1.4.0.v20090826-1446.
>
> http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve_1.4.0.v20090826-1446.jar
>
> Artifact not found:
> osgi.bundle,org.eclipse.ve.cde,1.4.0.v20090826-1446.
>
> http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.cde_1.4.0.v20090826-1446.jar
>
> Artifact not found:
> osgi.bundle,org.eclipse.ve.java.core,1.4.0.v20090826-1446.
>
> http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.java.core_1.4.0.v20090826-1446.jar
>
> Artifact not found:
> osgi.bundle,org.eclipse.ve.propertysheet,1.4.0.v20090826-144 6.
>
> http://download.eclipse.org/tools/ve/updates/1.4/plugins/org .eclipse.ve.propertysheet_1.4.0.v20090826-1446.jar
>
>
> i have the same error with offline version
>
> Philippe
I have just tested myself yesterday with Eclipse 3.5.1 and it working
fine following wiki instructions: http://wiki.eclipse.org/VE/Update

Regards,

Chemi.
Previous Topic:install Gallileo failed
Next Topic:Re: Installing Visual Editor
Goto Forum:
  


Current Time: Wed Aug 27 15:09:56 EDT 2014

Powered by FUDForum. Page generated in 0.01824 seconds