Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DSDP - Mobile Tools for Java (MTJ) » Errors during source build
Errors during source build [message #483341] Tue, 01 September 2009 08:56 Go to next message
Andrey is currently offline AndreyFriend
Messages: 52
Registered: July 2009
Member
Hello!

From time to time, I get strange and annoying errors during simply build
my project source.
First error is (info from Error Log view):

Message:
--------
de.schlichtherle.io.ArchiveFileSystem$ArchiveReadOnlyExcepti on: Archive
file is read-only!

Exception Stack Trace:
----------------------
java.io.FileNotFoundException:
de.schlichtherle.io.ArchiveFileSystem$ArchiveReadOnlyExcepti on: Archive
file is read-only!
at
de.schlichtherle.io.ArchiveController.createOutputStream(Arc hiveController.java:579)
at
de.schlichtherle.io.FileOutputStream.createOutputStream(File OutputStream.java:164)
at de.schlichtherle.io.FileOutputStream.<init>(FileOutputStream.java:124)
at
org.eclipse.mtj.internal.core.build.packaging.PackageBuilder .createManifestFile(Unknown
Source)
at
org.eclipse.mtj.internal.core.build.packaging.PackageBuilder .updatePackage(Unknown
Source)
at
org.eclipse.mtj.internal.core.build.packaging.PackageBuilder .doBuild(Unknown
Source)
at
org.eclipse.mtj.internal.core.build.MTJIncrementalProjectBui lder.build(Unknown
Source)
at
org.eclipse.core.internal.events.BuildManager$2.run(BuildMan ager.java:627)
at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
at
org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:170)
at
org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:201)
at
org.eclipse.core.internal.events.BuildManager$1.run(BuildMan ager.java:253)
at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
at
org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:256)
at
org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:218)
at
org.eclipse.core.internal.events.BuildManager.build(BuildMan ager.java:360)
at org.eclipse.core.internal.resources.Project$1.run(Project.ja va:522)
at org.eclipse.core.internal.resources.Workspace.run(Workspace. java:1800)
at org.eclipse.core.internal.resources.Workspace.run(Workspace. java:1782)
at
org.eclipse.core.internal.resources.Project.internalBuild(Pr oject.java:502)
at org.eclipse.core.internal.resources.Project.build(Project.ja va:94)
at
org.eclipse.debug.core.model.LaunchConfigurationDelegate$1.r un(LaunchConfigurationDelegate.java:423)
at org.eclipse.core.internal.resources.Workspace.run(Workspace. java:1800)
at org.eclipse.core.internal.resources.Workspace.run(Workspace. java:1782)
at
org.eclipse.debug.core.model.LaunchConfigurationDelegate.bui ldProjects(LaunchConfigurationDelegate.java:430)
at
org.eclipse.debug.core.model.LaunchConfigurationDelegate.bui ldForLaunch(LaunchConfigurationDelegate.java:126)
at
org.eclipse.debug.internal.core.LaunchConfiguration.launch(L aunchConfiguration.java:821)
at
org.eclipse.debug.internal.core.LaunchConfiguration.launch(L aunchConfiguration.java:703)
at
org.eclipse.debug.internal.ui.DebugUIPlugin.buildAndLaunch(D ebugUIPlugin.java:866)
at
org.eclipse.debug.internal.ui.DebugUIPlugin$8.run(DebugUIPlu gin.java:1069)
at org.eclipse.core.internal.jobs.Worker.run(Worker.java:55)
Caused by: de.schlichtherle.io.ArchiveFileSystem$ArchiveReadOnlyExcepti on:
Archive file is read-only!
at
de.schlichtherle.io.ArchiveFileSystem$LinkDelta.<init>(ArchiveFileSystem.java:487)
at
de.schlichtherle.io.ArchiveFileSystem$LinkDelta.<init>(ArchiveFileSystem.java:478)
at de.schlichtherle.io.ArchiveFileSystem.link(ArchiveFileSystem .java:469)
at de.schlichtherle.io.ArchiveFileSystem.link(ArchiveFileSystem .java:403)
at
de.schlichtherle.io.ArchiveController.createOutputStream0(Ar chiveController.java:620)
at
de.schlichtherle.io.ArchiveController.createOutputStream(Arc hiveController.java:570)
... 30 more

Session Data:
-------------
eclipse.buildId=I20090611-1540
java.version=1.6.0_14
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=ru_RU
Framework arguments: -product org.eclipse.epp.package.java.product
-showlocation
Command-line arguments: -os win32 -ws win32 -arch x86 -product
org.eclipse.epp.package.java.product -showlocation -debug

And the second problem is:

Message:
--------
D:\Work\PocketMSS\PocketMSS\.mtj.tmp\emulation\PocketMSS.jar (couldn't
preserve last modification time)

Exception Stack Trace:
----------------------
de.schlichtherle.io.ArchiveWarningException:
D:\Work\PocketMSS\PocketMSS\.mtj.tmp\emulation\PocketMSS.jar (couldn't
preserve last modification time)
at
de.schlichtherle.io.UpdatingArchiveController.update(Updatin gArchiveController.java:907)
at
de.schlichtherle.io.UpdatingArchiveController.umount0(Updati ngArchiveController.java:697)
at
de.schlichtherle.io.UpdatingArchiveController.umount(Updatin gArchiveController.java:642)
at
de.schlichtherle.io.ArchiveControllers.umount(ArchiveControl lers.java:318)
at de.schlichtherle.io.File.umount(File.java:1099)
at
org.eclipse.mtj.internal.core.build.packaging.PackageBuilder .updatePackage(Unknown
Source)
at
org.eclipse.mtj.internal.core.build.packaging.PackageBuilder .doBuild(Unknown
Source)
at
org.eclipse.mtj.internal.core.build.MTJIncrementalProjectBui lder.build(Unknown
Source)
at
org.eclipse.core.internal.events.BuildManager$2.run(BuildMan ager.java:627)
at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
at
org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:170)
at
org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:201)
at
org.eclipse.core.internal.events.BuildManager$1.run(BuildMan ager.java:253)
at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
at
org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:256)
at
org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:218)
at
org.eclipse.core.internal.events.BuildManager.build(BuildMan ager.java:360)
at org.eclipse.core.internal.resources.Project$1.run(Project.ja va:522)
at org.eclipse.core.internal.resources.Workspace.run(Workspace. java:1800)
at org.eclipse.core.internal.resources.Workspace.run(Workspace. java:1782)
at
org.eclipse.core.internal.resources.Project.internalBuild(Pr oject.java:502)
at org.eclipse.core.internal.resources.Project.build(Project.ja va:94)
at
org.eclipse.debug.core.model.LaunchConfigurationDelegate$1.r un(LaunchConfigurationDelegate.java:423)
at org.eclipse.core.internal.resources.Workspace.run(Workspace. java:1800)
at org.eclipse.core.internal.resources.Workspace.run(Workspace. java:1782)
at
org.eclipse.debug.core.model.LaunchConfigurationDelegate.bui ldProjects(LaunchConfigurationDelegate.java:430)
at
org.eclipse.debug.core.model.LaunchConfigurationDelegate.bui ldForLaunch(LaunchConfigurationDelegate.java:126)
at
org.eclipse.debug.internal.core.LaunchConfiguration.launch(L aunchConfiguration.java:821)
at
org.eclipse.debug.internal.core.LaunchConfiguration.launch(L aunchConfiguration.java:703)
at
org.eclipse.debug.internal.ui.DebugUIPlugin.buildAndLaunch(D ebugUIPlugin.java:866)
at
org.eclipse.debug.internal.ui.DebugUIPlugin$8.run(DebugUIPlu gin.java:1069)
at org.eclipse.core.internal.jobs.Worker.run(Worker.java:55)

Session Data:
-------------
eclipse.buildId=I20090611-1540
java.version=1.6.0_14
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=ru_RU
Framework arguments: -product org.eclipse.epp.package.java.product
-showlocation
Command-line arguments: -os win32 -ws win32 -arch x86 -product
org.eclipse.epp.package.java.product -showlocation -debug

If I Clean all project and Rebuild it this helps for some time.
My question is how can I avoid this errors at all?
Re: Errors during source build [message #483351 is a reply to message #483341] Tue, 01 September 2009 09:48 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: news.s237965939.online.de

Andrey Krivtsun wrote:
> Hello!
>
> From time to time, I get strange and annoying errors during simply
> build my project source. First error is (info from Error Log view):
>
> Message:
> --------
> de.schlichtherle.io.ArchiveFileSystem$ArchiveReadOnlyExcepti on: Archive
> file is read-only!

It seems you're using some 3rd patry software. I think it would be a
good idea to contact their tech support. I guess it is at

http://www.schlichtherle.de

Regards,
Hans
Re: Errors during source build [message #483408 is a reply to message #483351] Tue, 01 September 2009 14:21 Go to previous messageGo to next message
Andrey is currently offline AndreyFriend
Messages: 52
Registered: July 2009
Member
I don't use nothing from Schlichtherle.de. I suppose that MTJ or eve
Eclipse use something from there for their internal purposes.
Re: Errors during source build [message #483410 is a reply to message #483351] Tue, 01 September 2009 14:23 Go to previous messageGo to next message
Andrey is currently offline AndreyFriend
Messages: 52
Registered: July 2009
Member
I'm right.
See this plugins that MTJ uses
http://wiki.eclipse.org/DSDP/MTJ/Developer_Resources/Configu ring_the_Workspace#Plug-ins_2
So, problem is within MTJ
Re: Errors during source build [message #483439 is a reply to message #483410] Tue, 01 September 2009 15:39 Go to previous messageGo to next message
Andrey is currently offline AndreyFriend
Messages: 52
Registered: July 2009
Member
Moreover, I've install MTJ 1.0.1 RC on another Eclipse - all works fine
with my sources, but if I Enable JMUnit support just got that exceptions.
Re: Errors during source build [message #483451 is a reply to message #483439] Tue, 01 September 2009 16:13 Go to previous messageGo to next message
Diego Madruga Sandin is currently offline Diego Madruga SandinFriend
Messages: 116
Registered: July 2009
Senior Member
It seams you are facing problems with the read/write permissions of the folders/files of you project. take some time and check if all folders have read/write access.
Re: Errors during source build [message #483462 is a reply to message #483451] Tue, 01 September 2009 16:47 Go to previous messageGo to next message
Andrey is currently offline AndreyFriend
Messages: 52
Registered: July 2009
Member
Sure. All my files/folders have that rights.
I suppose what problem somewhere in MTJ because I got these problems on
two different computers.
Re: Errors during source build [message #483471 is a reply to message #483462] Tue, 01 September 2009 17:16 Go to previous messageGo to next message
Diego Madruga Sandin is currently offline Diego Madruga SandinFriend
Messages: 116
Registered: July 2009
Senior Member
Could you open a new bug for us?

Thanks
Diego
Re: Errors during source build [message #483484 is a reply to message #483471] Tue, 01 September 2009 17:39 Go to previous messageGo to next message
Andrey is currently offline AndreyFriend
Messages: 52
Registered: July 2009
Member
Done

I've added
https://bugs.eclipse.org/bugs/show_bug.cgi?id=288289

Pls, change bug attributes in needed.
Re: Errors during source build [message #483486 is a reply to message #483484] Tue, 01 September 2009 17:44 Go to previous messageGo to next message
Diego Madruga Sandin is currently offline Diego Madruga SandinFriend
Messages: 116
Registered: July 2009
Senior Member
thanks
Re: Errors during source build [message #483503 is a reply to message #483486] Tue, 01 September 2009 19:00 Go to previous messageGo to next message
Andrey is currently offline AndreyFriend
Messages: 52
Registered: July 2009
Member
I've played with this bug again. I've created new fresh J2me project via
template DisplayManager. It builds fine. But if I switch on Enable JMUnit
I have that exceptions. And even I Disable JMUnit I still have exceptions.
So, I couldn't build simple project at all. :( Very bad :(
Re: Errors during source build [message #490259 is a reply to message #483503] Thu, 08 October 2009 07:00 Go to previous messageGo to next message
Bernardo  is currently offline Bernardo Friend
Messages: 5
Registered: October 2009
Junior Member
I've facing this too. So, I've dicided to install a fresh eclipse 3.5.1 and MTJ 1.0.1 . Right after install devices and Mtj I've try to create my first midlet project Guess what. Right after click finish on "Create a MIdlet Project" tab I got the message "couldn't preserve last modified time..." . After that nothing more worked.

Any news?

thanks in advance.
Re: Errors during source build [message #515647 is a reply to message #483341] Fri, 19 February 2010 16:01 Go to previous messageGo to next message
Andrey is currently offline AndreyFriend
Messages: 52
Registered: July 2009
Member
Is any progress with this bug?
I've started new j2me project and got the same problem again.
Re: Errors during source build [message #530367 is a reply to message #515647] Thu, 29 April 2010 14:05 Go to previous messageGo to next message
Diego Madruga Sandin is currently offline Diego Madruga SandinFriend
Messages: 59
Registered: July 2009
Member
Hi Andrey,

unfortunately we don't have enough resources to fix some of the bugs filed against MTJ in time for the 1.1 release. You could send an email to our mailing list requesting this bug to be fixed.

Sorry for the inconvenience,
Diego
Re: Errors during source build [message #532145 is a reply to message #530367] Fri, 07 May 2010 10:46 Go to previous messageGo to next message
Andrey is currently offline AndreyFriend
Messages: 52
Registered: July 2009
Member
Strange answer. You haven't resources to fix critical bug but have them to create new version. Well, where should I write letter for fix bug?

[Updated on: Fri, 07 May 2010 10:46]

Report message to a moderator

Re: Errors during source build [message #532329 is a reply to message #530367] Sat, 08 May 2010 07:41 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: krischik.users.sourceforge.net

Am 29.04.2010, 16:05 Uhr, schrieb Diego Madruga Sandin
<diegosandin@gmail.com>:

> unfortunately we don't have enough resources to fix some of the bugs
> filed against MTJ in time for the 1.1 release. You could send an email
> to our mailing list requesting this bug to be fixed.

Well, if you short on resources how about joining the pyx4me maven team.
You would not need to care about the build process any more and could
concentrate on other integration issues like editor, debugger and emulator
support.

Regards

Martin
--
Martin Krischik
mailto://krischik@users.sourceforge.net
https://sourceforge.net/users/krischik
Re: Errors during source build [message #533659 is a reply to message #532145] Sat, 15 May 2010 01:11 Go to previous messageGo to next message
Gustavo de Paula is currently offline Gustavo de PaulaFriend
Messages: 42
Registered: January 2010
Member
unfortunately the guy that implemented this part of the code is not an active commiter anymore, and since we work on MTJ in our spare time there not a lot of time left to understand / reproduce this issue and work on a fix. as member of this community i apologize for that.

i really hope that this was fixed before. i sent an email to MTJ developer list to see if anyone else is able to work on this fix .

PS.: generating a build is much easier since i did a good part of it Smile
Re: Errors during source build [message #577080 is a reply to message #483341] Tue, 01 September 2009 09:48 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: news.s237965939.online.de

Andrey Krivtsun wrote:
> Hello!
>
> From time to time, I get strange and annoying errors during simply
> build my project source. First error is (info from Error Log view):
>
> Message:
> --------
> de.schlichtherle.io.ArchiveFileSystem$ArchiveReadOnlyExcepti on: Archive
> file is read-only!

It seems you're using some 3rd patry software. I think it would be a
good idea to contact their tech support. I guess it is at

http://www.schlichtherle.de

Regards,
Hans
Re: Errors during source build [message #577141 is a reply to message #483351] Tue, 01 September 2009 14:21 Go to previous messageGo to next message
Andrey is currently offline AndreyFriend
Messages: 52
Registered: July 2009
Member
I don't use nothing from Schlichtherle.de. I suppose that MTJ or eve
Eclipse use something from there for their internal purposes.
Re: Errors during source build [message #577162 is a reply to message #483351] Tue, 01 September 2009 14:23 Go to previous messageGo to next message
Andrey is currently offline AndreyFriend
Messages: 52
Registered: July 2009
Member
I'm right.
See this plugins that MTJ uses
http://wiki.eclipse.org/DSDP/MTJ/Developer_Resources/Configu ring_the_Workspace#Plug-ins_2
So, problem is within MTJ
Re: Errors during source build [message #577182 is a reply to message #483410] Tue, 01 September 2009 15:39 Go to previous messageGo to next message
Andrey is currently offline AndreyFriend
Messages: 52
Registered: July 2009
Member
Moreover, I've install MTJ 1.0.1 RC on another Eclipse - all works fine
with my sources, but if I Enable JMUnit support just got that exceptions.
Re: Errors during source build [message #577247 is a reply to message #483439] Tue, 01 September 2009 16:13 Go to previous messageGo to next message
Diego Madruga Sandin is currently offline Diego Madruga SandinFriend
Messages: 116
Registered: July 2009
Senior Member
It seams you are facing problems with the read/write permissions of the folders/files of you project. take some time and check if all folders have read/write access.
Re: Errors during source build [message #577284 is a reply to message #577247] Tue, 01 September 2009 16:47 Go to previous messageGo to next message
Andrey is currently offline AndreyFriend
Messages: 52
Registered: July 2009
Member
Sure. All my files/folders have that rights.
I suppose what problem somewhere in MTJ because I got these problems on
two different computers.
Re: Errors during source build [message #577307 is a reply to message #483462] Tue, 01 September 2009 17:16 Go to previous messageGo to next message
Diego Madruga Sandin is currently offline Diego Madruga SandinFriend
Messages: 116
Registered: July 2009
Senior Member
Could you open a https://bugs.eclipse.org/bugs/enter_bug.cgi?assigned_to=dsdp .mtj-inbox%40eclipse.org&blocked=&bug_file_loc=http% 3A%2F%2F&bug_severity=normal&bug_status=NEW&comm ent=Overview%3A%20%28More%20detailed%20restatement%20of%20su mmary%29%0D%0A%0D%0ASteps%20to%20Reproduce%3A%20%28Minimized %2C%20easy-to-follow%20steps%20that%20will%20trigger%20the%2 0bug%29%0D%0A%0D%0A%20%20%20%201%29%0D%0A%20%20%20%202%29%0D %0A%0D%0AActual%20Results%3A%20%28What%20MTJ%20did%20after%2 0performing%20the%20above%20steps%29%0D%0A%0D%0A%0D%0A%0D%0A Expected%20Results%3A%20%28What%20MTJ%20should%20have%20done %2C%20were%20the%20bug%20not%20present%29%0D%0A%0D%0A%0D%0A% 0D%0ABuild%20Date%20%26%20Platform%3A%20%28update%20with%20t he%20correct%20values%20from%20your%20workspace%29%0D%0A%20% 0D%0A%20Installation%20%3A%20eclipse-SDK-3.4.0%20%28I2008061 7-2000%29%20%0D%0A%20MTJ%20install%20%20%3A%20Runtime%20|%20 SDK%20|%20Examples%0D%0A%20java.runtime%20%3A%20Java%28TM%29 %20SE%20Runtime%20Environment%20%28build%201.6.0_07-b06%29%0 D%0A%20os.name%3A%20%20%20%20%20%3A%20Windows%20XP%20Profess ional%2C%20Service%20Pack%203%0D%0A%0D%0AAdditional%20Builds %20and%20Platforms%3A%20%28Whether%20or%20not%20it%20occurs% 20on%20other%20platforms%29%0D%0A%0D%0A%0D%0A%0D%0AAdditiona l%20Information%3A%20%28Any%20other%20useful%20information%2 9%0D%0A%0D%0A%0D%0A&contenttypeentry=&contenttypemet hod=autodetect&contenttypeselection=text%2Fplain&dat a=&dependson=&description=&flag_type-1=X&fla g_type-2=X&flag_type-4=X&flag_type-6=X&flag_type -7=X&flag_type-8=X&form_name=enter_bug&keywords= &maketemplate=Remember%20values%20as%20bookmarkable%20te mplate&op_sys=All&priority=P3&product=MTJ&qa _contact=&rep_platform=All&short_desc=&version=u nspecified for us?

Thanks
Diego
Re: Errors during source build [message #577329 is a reply to message #483471] Tue, 01 September 2009 17:39 Go to previous messageGo to next message
Andrey is currently offline AndreyFriend
Messages: 52
Registered: July 2009
Member
Done

I've added
https://bugs.eclipse.org/bugs/show_bug.cgi?id=288289

Pls, change bug attributes in needed.
Re: Errors during source build [message #577352 is a reply to message #483484] Tue, 01 September 2009 17:44 Go to previous messageGo to next message
Diego Madruga Sandin is currently offline Diego Madruga SandinFriend
Messages: 116
Registered: July 2009
Senior Member
thanks
Re: Errors during source build [message #577434 is a reply to message #577352] Tue, 01 September 2009 19:00 Go to previous messageGo to next message
Andrey is currently offline AndreyFriend
Messages: 52
Registered: July 2009
Member
I've played with this bug again. I've created new fresh J2me project via
template DisplayManager. It builds fine. But if I switch on Enable JMUnit
I have that exceptions. And even I Disable JMUnit I still have exceptions.
So, I couldn't build simple project at all. :( Very bad :(
Re: Errors during source build [message #577814 is a reply to message #483503] Thu, 08 October 2009 07:00 Go to previous messageGo to next message
Bernardo  is currently offline Bernardo Friend
Messages: 5
Registered: October 2009
Junior Member
I've facing this too. So, I've dicided to install a fresh eclipse 3.5.1 and MTJ 1.0.1 . Right after install devices and Mtj I've try to create my first midlet project Guess what. Right after click finish on "Create a MIdlet Project" tab I got the message "couldn't preserve last modified time..." . After that nothing more worked.

Any news?

thanks in advance.
Re: Errors during source build [message #579609 is a reply to message #483341] Fri, 19 February 2010 16:01 Go to previous messageGo to next message
Andrey is currently offline AndreyFriend
Messages: 52
Registered: July 2009
Member
Is any progress with this bug?
I've started new j2me project and got the same problem again.
Re: Errors during source build [message #580143 is a reply to message #579609] Thu, 29 April 2010 14:05 Go to previous messageGo to next message
Diego Madruga Sandin is currently offline Diego Madruga SandinFriend
Messages: 59
Registered: July 2009
Member
Hi Andrey,

unfortunately we don't have enough resources to fix some of the bugs filed against MTJ in time for the 1.1 release. You could send an email to our mailing list requesting this bug to be fixed.

Sorry for the inconvenience,
Diego
Re: Errors during source build [message #580163 is a reply to message #580143] Fri, 07 May 2010 10:46 Go to previous messageGo to next message
Andrey is currently offline AndreyFriend
Messages: 52
Registered: July 2009
Member
Strange answer. We haven't resources to fix critical bug but have them to create new version. Well, where should I write letter for fix bug?
Re: Errors during source build [message #580193 is a reply to message #580143] Sat, 08 May 2010 07:41 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: krischik.users.sourceforge.net

Am 29.04.2010, 16:05 Uhr, schrieb Diego Madruga Sandin
<diegosandin@gmail.com>:

> unfortunately we don't have enough resources to fix some of the bugs
> filed against MTJ in time for the 1.1 release. You could send an email
> to our mailing list requesting this bug to be fixed.

Well, if you short on resources how about joining the pyx4me maven team.
You would not need to care about the build process any more and could
concentrate on other integration issues like editor, debugger and emulator
support.

Regards

Martin
--
Martin Krischik
mailto://krischik@users.sourceforge.net
https://sourceforge.net/users/krischik
Re: Errors during source build [message #580370 is a reply to message #580163] Sat, 15 May 2010 01:11 Go to previous message
Gustavo de Paula is currently offline Gustavo de PaulaFriend
Messages: 42
Registered: January 2010
Member
unfortunately the guy that implemented this part of the code is not an active commiter anymore, and since we work on MTJ in our spare time there not a lot of time left to understand / reproduce this issue and work on a fix. as member of this community i apologize for that.

i really hope that this was fixed before. i sent an email to MTJ developer list to see if anyone else is able to work on this fix .

PS.: generating a build is much easier since i did a good part of it :)
Previous Topic:Unable to debug - LG
Next Topic:Unable to debug - LG
Goto Forum:
  


Current Time: Thu Nov 27 08:48:31 GMT 2014

Powered by FUDForum. Page generated in 0.02769 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software