Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Rich Client Platform (RCP) » Export... doesn't create "plugins" directory
Export... doesn't create "plugins" directory [message #466649] Mon, 23 April 2007 14:42 Go to next message
Eclipse User
Originally posted by: rhafernik.site-controls.com

Everything was Exporting fine, but suddenly it quit working. I don't
get any error messages; Export seems to work. But, when I open up the
directories for each of the platforms I'm Exporting for, there is no
"plugins" directory. Everything else seems to be there, just no
plugins. No log files are created in the Export directory.

Needless to say, the Exported applications will not even come close to
running :(

Anyone have any ideas?

Thanks in advance,

~rob
Re: Export... doesn't create "plugins" directory [message #467675 is a reply to message #466649] Wed, 09 May 2007 22:40 Go to previous messageGo to next message
Paul E. Keyser is currently offline Paul E. Keyser
Messages: 878
Registered: July 2009
Senior Member
You might find this post of interest: "RCP "export" broken -- can Eclipse please develop a new
solution?"

Paul
Re: Export... doesn't create "plugins" directory [message #467681 is a reply to message #466649] Wed, 09 May 2007 22:48 Go to previous message
Paul E. Keyser is currently offline Paul E. Keyser
Messages: 878
Registered: July 2009
Senior Member
You might find this post of interest: "RCP "export" broken -- can Eclipse please develop a new
solution?"

Paul
Previous Topic:product export is not working
Next Topic:can't export my product after using org.eclipse.ide
Goto Forum:
  


Current Time: Sun Apr 20 19:47:38 EDT 2014

Powered by FUDForum. Page generated in 0.01570 seconds