Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Rich Client Platform (RCP) » RCP application recursively launched on Mac
RCP application recursively launched on Mac [message #465901] Wed, 11 April 2007 19:36 Go to next message
Eclipse User
Originally posted by: gregory.pfister.gmail.com

I am new using the plugin development tools of Eclipse. I have started with the tutorial, and created my first RCP features-based application. However I am facing a strange issue/bug: after the exportation, when I try to launch the application, it started to launch itself recursively, until I kill all java tasks.
Does anyone observed the same problem ? When I do the same under windows (I hate to say it), it works perfectly.
I use the version 3.2, my plugin is just the basic Hello RCP.
Thanks in advance for your help.
Re: RCP application recursively launched on Mac [message #465987 is a reply to message #465901] Thu, 12 April 2007 00:14 Go to previous message
Eclipse User
Originally posted by: wegener.cboenospam.com

Grégory PFISTER wrote:
> I am new using the plugin development tools of Eclipse. I have started with the tutorial, and created my first RCP features-based application. However I am facing a strange issue/bug: after the exportation, when I try to launch the application, it started to launch itself recursively, until I kill all java tasks.
> Does anyone observed the same problem ? When I do the same under windows (I hate to say it), it works perfectly.
> I use the version 3.2, my plugin is just the basic Hello RCP.
> Thanks in advance for your help.
Search the newsgroups. I recall seeing a post describing the recursive
instance problem on OSX within the last week. It included a solution.
Something about a missing plugin dependency or somthing. I don't
remember the specific newgroup. Check platform.rcp, platform, jdt,
newcomer, and swt.
Previous Topic:Can anybody look at this........
Next Topic:Issue with KeyBinding
Goto Forum:
  


Current Time: Mon Jul 28 00:18:46 EDT 2014

Powered by FUDForum. Page generated in 0.01553 seconds