Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » how to add a library to my web application?
how to add a library to my web application? [message #318871] Wed, 08 August 2007 07:33 Go to next message
Steffen is currently offline Steffen
Messages: 2
Registered: July 2009
Junior Member
Hi,

eclipse is driving me mad. Since friday I am trying make my web app and
eclipse work again properly. Something is very corrupt.

I reinstalled eclipse 3.2 and 3.3 both with the same negative result. I
installed some plugins for developing web apps: the WTP web tools platform

In my workspace there is a folder Web-INF/libs containing the libs the web
application needs. I copied the libs I need into this folder.

Then I tried to update the BUILD PATH. When I try to update the WEB APP
LIBRARIES I do not see the file when try to add a jar.

I can add them only as an external jar. But this is not what I want.

What is going wrong? Any ideas?

Steffen
Re: how to add a library to my web application? [message #318876 is a reply to message #318871] Wed, 08 August 2007 09:09 Go to previous message
Eclipse User
Originally posted by: andreas.grabner.gmail.com

hi there,

maybe i'm wrong but you could/should refresh the folder you copied your
libs into in eclipse (right click the folder in eclipse and "refresh").
when you expand the folder in eclipse you should see the libs then.
after that try to add them to the build path.

hth,
Andi

Steffen schrieb:
> Hi,
>
> eclipse is driving me mad. Since friday I am trying make my web app and
> eclipse work again properly. Something is very corrupt.
>
> I reinstalled eclipse 3.2 and 3.3 both with the same negative result. I
> installed some plugins for developing web apps: the WTP web tools platform
>
> In my workspace there is a folder Web-INF/libs containing the libs the web
> application needs. I copied the libs I need into this folder.
>
> Then I tried to update the BUILD PATH. When I try to update the WEB APP
> LIBRARIES I do not see the file when try to add a jar.
>
> I can add them only as an external jar. But this is not what I want.
>
> What is going wrong? Any ideas?
>
> Steffen
Previous Topic:MultiPageEditorActionBarContributor action
Next Topic:Plugin Extension problem
Goto Forum:
  


Current Time: Mon Apr 21 00:41:44 EDT 2014

Powered by FUDForum. Page generated in 0.02359 seconds