Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Installation Papyrus UML Modeler(Problem)
Installation Papyrus UML Modeler [message #631035] Tue, 05 October 2010 22:23 Go to next message
mgalvan  is currently offline mgalvan
Messages: 1
Registered: October 2010
Junior Member
Hi, I have installed Eclipse and I need to install Papyrus UML Modeler (in order to use Open Modelica tools)
I have used Eclipse New Software but it give me back an error:

Cannot complete the install because one or more required items could not be found.
Software being installed: Papyrus UML Modeler 1.12.3.200912231359 (com.cea.papyrus.feature.feature.group 1.12.3.200912231359)
Missing requirement: Papyrus UML Modeler 1.12.3.200912231359 (com.cea.papyrus.feature.feature.group 1.12.3.200912231359) requires 'org.eclipse.draw2d.feature.group [3.5.0,3.6.0)' but it could not be found

I used the Eclypse Marketplace, selecting Yokos Develper tool Graphical editing framework Draw 2d , butthere is only the unistall command.
In the directory of plugins there isnt the file needed Which is the solution?
Thanks
Re: Installation Papyrus UML Modeler [message #631201 is a reply to message #631035] Wed, 06 October 2010 14:45 Go to previous messageGo to next message
John Goodham is currently offline John Goodham
Messages: 1
Registered: October 2010
Junior Member
Same problem as mine.
Anybody, help?
Re: Installation Papyrus UML Modeler [message #631240 is a reply to message #631201] Wed, 06 October 2010 16:12 Go to previous messageGo to next message
Russell Bateman is currently offline Russell Bateman
Messages: 3196
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 2010.10.06 8:45, John Goodham wrote:
> Same problem as mine.
> Anybody, help?

Doesn't Papyrus UML have a community? You've gambling in this forum that
someone else has used it. This forum is for Eclipse newcomer questions,
so it's not highly likely you'll get help on this issue. Also, if
stackoverflow has a Papyrus UML tag, you might have more success asking
there.
Re: Installation Papyrus UML Modeler [message #632392 is a reply to message #631035] Tue, 12 October 2010 18:12 Go to previous message
Eric Rizzo is currently offline Eric Rizzo
Messages: 2249
Registered: July 2009
Senior Member
On 10/5/10 6:23 PM, mgalvan wrote:
> Hi, I have installed Eclipse and I need to install Papyrus UML Modeler
> (in order to use Open Modelica tools)
> I have used Eclipse New Software but it give me back an error:
>
> Cannot complete the install because one or more required items could not
> be found.
> Software being installed: Papyrus UML Modeler 1.12.3.200912231359
> (com.cea.papyrus.feature.feature.group 1.12.3.200912231359)
> Missing requirement: Papyrus UML Modeler 1.12.3.200912231359
> (com.cea.papyrus.feature.feature.group 1.12.3.200912231359) requires
> 'org.eclipse.draw2d.feature.group [3.5.0,3.6.0)' but it could not be found
>
> I used the Eclypse Marketplace, selecting Yokos Develper tool Graphical
> editing framework Draw 2d , butthere is only the unistall command.
> In the directory of plugins there isnt the file needed Which is the
> solution?
> Thanks

First, I repeat Russell's recommendation to seek help on a forum that is
focused on Papyrus.
As for the meaning of the error message, it's basically telling you that
Papyrus is not compatible with Eclipse Helios (aka, 3.6). Papyrus'
configuration says it will only install into an Eclipse that includes
version 3.5.x of the draw2d feature, but specifically NOT into version 3.6

Hope this helps,
Eric
Previous Topic:eclipse Helios with JBoss 3.2.1
Next Topic:Why download.eclipse.org/eclipse/update/3.6 is not available ?
Goto Forum:
  


Current Time: Sun Sep 21 22:25:41 GMT 2014

Powered by FUDForum. Page generated in 0.01775 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software