Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Error installing Wascana ((Access Denied) C:\Program Files\Eclipse\mingw\bin\addr2line.exe ... in fact mingw folder was not even created!)
Error installing Wascana [message #544511] Sat, 03 July 2010 05:02 Go to next message
michelle  is currently offline michelle Friend
Messages: 87
Registered: April 2010
Location: South Africa
Member
Hi, I've just reformated my laptop and have a clean windows 7 installation and just installed eclipse-cpp-helios-win32. After following Axel's instructions:
Axel Mueller wrote on Fri, 25 June 2010 07:54
(in this post)
Helios is the latest release. I asked because the help page you cited "Before you start..." is old. It was updated for Helios.
Anyway, I would suggest the following:
- remove the installed MinGW and MSys completely
- start Eclipse and goto Help->Install New Software..
- add a new software site by clicking Add button
- enter "Wascana" for the name and in the location field http://svn.codespot.com/a/eclipselabs.org/wascana/repo
- select the newly created site and select all but SDL
- follow the further instructions



I recieved the bellow error message.

An error occurred while installing the items session context was:
(profile=epp.package.cpp, phase=org.eclipse.equinox.internal.p2.engine.phases.Install, operand=null --> [R]wascana.binutils 2.20.1.2, action=org.eclipse.cdt.internal.p2.touchpoint.natives.action s.UntarAction).
C:\Program Files\Eclipse\mingw\bin\addr2line.exe (Access is denied)
C:\Program Files\Eclipse\mingw\bin\addr2line.exe (Access is denied)


"C:\Program Files\Eclipse\mingw" was not created during the installation as it is not there. I thought that mingw was suppose to be automatically installed with this version of eclipse? Could it be because I have not been able to check for any updates?
michelle wrote on Sat, 03 July 2010 06:13
(in this post)
Hello, I have just installed eclipse-cpp-helios-win32. To ensure Helios is up to date, I go to HELP > CHECK FOR UPDATES and get this message: "There are no update sites to search. Do you wish to open the availible Software Sites preferences?" Could someone please specify for me which site(s) I should put in here for Helios? (I have not yet installed any addtional software)...


I have not had any of these complications on previous installs of Halios. Anyone got any ideas on how to fix the Wascara ADD NEW SOFTWARE problem described above?

Thank-you, Michelle

[Updated on: Sat, 03 July 2010 05:21]

Report message to a moderator

icon14.gif  Re: Error installing Wascana [message #544517 is a reply to message #544511] Sat, 03 July 2010 07:28 Go to previous message
michelle  is currently offline michelle Friend
Messages: 87
Registered: April 2010
Location: South Africa
Member
Please don't worry about replying, I fixed it by changing a windows 7 security setting. Eclipse conected to the update/download sites and the mingw folder got created...

windows 7 setting I changed:

http://michellepace.com/temp/windows7_security_change.png

[Updated on: Sat, 03 July 2010 07:29]

Report message to a moderator

Previous Topic:Which update sites to add for Helios?
Next Topic:cannot find module on Windows/Linux is fine/later also Mac
Goto Forum:
  


Current Time: Sun Aug 09 10:16:36 GMT 2020

Powered by FUDForum. Page generated in 0.01806 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top