Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Babel » ganymede
ganymede [message #29533] Mon, 20 July 2009 11:59 Go to next message
Eclipse UserFriend
Originally posted by: rodrigo.garcia.kotasoft.com

Hi,

I have downloaded the spanish language packs from

http://download.eclipse.org/technology/babel/babel_language_ packs/ganymede.php

I have read the installation instructions:

http://wiki.eclipse.org/Babel_/_Installing_Language_Packs

Galileo

Simply unzip the Babel language pack ZIP file in the dropins/ folder of
your Eclipse installation. Launch Eclipse with -nl (locale) if your
operating system is not using the same locale as the language pack.

Ganymede

See instructions for Galileo.

I have followed the instructions and then I have run my eclipse with
"eclipse -nl es" but the eclipse is in English yet

Any idea?

Thanks
Re: ganymede [message #29561 is a reply to message #29533] Mon, 20 July 2009 12:56 Go to previous messageGo to next message
Eclipse Webmaster is currently offline Eclipse WebmasterFriend
Messages: 537468
Registered: July 2009
Senior Member
Hi,

Are you using Eclipse Ganymede or Galileo?



On 07/20/2009 07:59 AM, Rodrigo García wrote:
> Hi,
>
> I have downloaded the spanish language packs from
>
> http://download.eclipse.org/technology/babel/babel_language_ packs/ganymede.php
>
>
> I have read the installation instructions:
>
> http://wiki.eclipse.org/Babel_/_Installing_Language_Packs
>
> Galileo
>
> Simply unzip the Babel language pack ZIP file in the dropins/ folder of
> your Eclipse installation. Launch Eclipse with -nl (locale) if your
> operating system is not using the same locale as the language pack.
>
> Ganymede
>
> See instructions for Galileo.
>
> I have followed the instructions and then I have run my eclipse with
> "eclipse -nl es" but the eclipse is in English yet
>
> Any idea?
>
> Thanks
Re: ganymede [message #29586 is a reply to message #29561] Mon, 20 July 2009 13:04 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: rodrigo.garcia.kotasoft.com

I'm using Ganymede.

In the instructions for ganymede is said to see instructions for Galileo
where is said to unzip the babel pack in the dropins/ folder and
launch eclipse with -nl (locale)


Denis Roy escribió:
> Hi,
>
> Are you using Eclipse Ganymede or Galileo?
>
>
>
> On 07/20/2009 07:59 AM, Rodrigo García wrote:
>> Hi,
>>
>> I have downloaded the spanish language packs from
>>
>> http://download.eclipse.org/technology/babel/babel_language_ packs/ganymede.php
>>
>>
>>
>> I have read the installation instructions:
>>
>> http://wiki.eclipse.org/Babel_/_Installing_Language_Packs
>>
>> Galileo
>>
>> Simply unzip the Babel language pack ZIP file in the dropins/ folder of
>> your Eclipse installation. Launch Eclipse with -nl (locale) if your
>> operating system is not using the same locale as the language pack.
>>
>> Ganymede
>>
>> See instructions for Galileo.
>>
>> I have followed the instructions and then I have run my eclipse with
>> "eclipse -nl es" but the eclipse is in English yet
>>
>> Any idea?
>>
>> Thanks
>
Re: ganymede [message #30021 is a reply to message #29586] Tue, 21 July 2009 10:33 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: rodrigo.garcia.kotasoft.com

Any idea?

Rodrigo García escribió:
> I'm using Ganymede.
>
> In the instructions for ganymede is said to see instructions for Galileo
> where is said to unzip the babel pack in the dropins/ folder and
> launch eclipse with -nl (locale)
>
>
> Denis Roy escribió:
>> Hi,
>>
>> Are you using Eclipse Ganymede or Galileo?
>>
>>
>>
>> On 07/20/2009 07:59 AM, Rodrigo García wrote:
>>> Hi,
>>>
>>> I have downloaded the spanish language packs from
>>>
>>> http://download.eclipse.org/technology/babel/babel_language_ packs/ganymede.php
>>>
>>>
>>>
>>> I have read the installation instructions:
>>>
>>> http://wiki.eclipse.org/Babel_/_Installing_Language_Packs
>>>
>>> Galileo
>>>
>>> Simply unzip the Babel language pack ZIP file in the dropins/ folder of
>>> your Eclipse installation. Launch Eclipse with -nl (locale) if your
>>> operating system is not using the same locale as the language pack.
>>>
>>> Ganymede
>>>
>>> See instructions for Galileo.
>>>
>>> I have followed the instructions and then I have run my eclipse with
>>> "eclipse -nl es" but the eclipse is in English yet
>>>
>>> Any idea?
>>>
>>> Thanks
>>
Re: ganymede [message #30047 is a reply to message #30021] Wed, 22 July 2009 06:20 Go to previous messageGo to next message
Kit Lo is currently offline Kit LoFriend
Messages: 100
Registered: July 2009
Senior Member
I'm on Windows XP SP2 with IBM JRE 1.5.0 SR9 installed. I just ran the
following steps. Eclipse 3.4.2 in Spanish came up okay for me.

- download Eclipse SDK 3.4.2 for Windows 32-bit
( http://www.eclipse.org/downloads/download.php?file=/eclipse/ downloads/drops/R-3.4.2-200902111700/eclipse-SDK-3.4.2-win32 .zip)
- unzip to D:\eclipse-SDK-3.4.2-win32
- download Babel Language Pack in Spanish for Eclipse Ganymede
( http://download.eclipse.org/technology/babel/babel_language_ packs/BabelLanguagePack-eclipse-es_3.4.0.v20090620043401.zip)
- unzip to D:\eclipse-SDK-3.4.2-win32\eclipse\dropins
- open a command prompt
- cd to D:\eclipse-SDK-3.4.2-win32\eclipse
- enter: eclipse -nl es
- workspace selection dialog is in Spanish
- after selecting a workspace, Eclipse is started in Spanish

Any difference between my steps and your steps? Can you try my exact steps?
Was your workspace selection dialog in Spanish?
Were the status messages on the splash screen in Spanish?
Is there a .log file in your workspace\.metadata folder? Any interesting
exceptions in there?
Did you try with a new clean workspace?
Re: ganymede [message #30118 is a reply to message #30047] Wed, 22 July 2009 09:26 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: rodrigo.garcia.kotasoft.com

Hi,

I'm on Winsows Vista JRE 1.6.12 installed

I have eclipse RCP installed I think is

http://www.eclipse.org/downloads/download.php?file=/technolo gy/epp/downloads/release/ganymede/SR2/eclipse-rcp-ganymede-S R2-win32.zip

I have downloaded Babel Language Pack in Spanish for Eclipse Ganymede

http://download.eclipse.org/technology/babel/babel_language_ packs/BabelLanguagePack-eclipse-es_3.4.0.v20090620043401.zip

unzip to D:\eclipse-SDK-3.4.2-win32\eclipse\dropins
open a command prompt
go to my eclipse dir
enter: eclipse -nl es
and the dialog is in english

I'm going to try your steps and let you know if I have succes.

I'm going to generate a product with eclipse and my plugins, and I'd
like to set Spanish language, do you know how can I do it? should I put
the babel package in the dropins of the target platform?

Thank you in advance.
Best regards

Kit Lo escribió:
> I'm on Windows XP SP2 with IBM JRE 1.5.0 SR9 installed. I just ran the
> following steps. Eclipse 3.4.2 in Spanish came up okay for me.
>
> - download Eclipse SDK 3.4.2 for Windows 32-bit
> ( http://www.eclipse.org/downloads/download.php?file=/eclipse/ downloads/drops/R-3.4.2-200902111700/eclipse-SDK-3.4.2-win32 .zip)
>
> - unzip to D:\eclipse-SDK-3.4.2-win32
> - download Babel Language Pack in Spanish for Eclipse Ganymede
> ( http://download.eclipse.org/technology/babel/babel_language_ packs/BabelLanguagePack-eclipse-es_3.4.0.v20090620043401.zip)
>
> - unzip to D:\eclipse-SDK-3.4.2-win32\eclipse\dropins
> - open a command prompt
> - cd to D:\eclipse-SDK-3.4.2-win32\eclipse
> - enter: eclipse -nl es
> - workspace selection dialog is in Spanish
> - after selecting a workspace, Eclipse is started in Spanish
>
> Any difference between my steps and your steps? Can you try my exact steps?
> Was your workspace selection dialog in Spanish?
> Were the status messages on the splash screen in Spanish?
> Is there a .log file in your workspace\.metadata folder? Any interesting
> exceptions in there?
> Did you try with a new clean workspace?
>
Re: ganymede [message #30154 is a reply to message #30118] Wed, 22 July 2009 11:46 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: rodrigo.garcia.kotasoft.com

Hi again,

I have followed your steps and I've had success, but as I've said in the
mail last mail, I have no success using eclipse RCP.

Any idea?

Rodrigo García escribió:
> Hi,
>
> I'm on Winsows Vista JRE 1.6.12 installed
>
> I have eclipse RCP installed I think is
>
> http://www.eclipse.org/downloads/download.php?file=/technolo gy/epp/downloads/release/ganymede/SR2/eclipse-rcp-ganymede-S R2-win32.zip
>
>
> I have downloaded Babel Language Pack in Spanish for Eclipse Ganymede
>
> http://download.eclipse.org/technology/babel/babel_language_ packs/BabelLanguagePack-eclipse-es_3.4.0.v20090620043401.zip
>
>
> unzip to D:\eclipse-SDK-3.4.2-win32\eclipse\dropins
> open a command prompt
> go to my eclipse dir
> enter: eclipse -nl es
> and the dialog is in english
>
> I'm going to try your steps and let you know if I have succes.
>
> I'm going to generate a product with eclipse and my plugins, and I'd
> like to set Spanish language, do you know how can I do it? should I put
> the babel package in the dropins of the target platform?
>
> Thank you in advance.
> Best regards
>
> Kit Lo escribió:
>> I'm on Windows XP SP2 with IBM JRE 1.5.0 SR9 installed. I just ran the
>> following steps. Eclipse 3.4.2 in Spanish came up okay for me.
>>
>> - download Eclipse SDK 3.4.2 for Windows 32-bit
>> ( http://www.eclipse.org/downloads/download.php?file=/eclipse/ downloads/drops/R-3.4.2-200902111700/eclipse-SDK-3.4.2-win32 .zip)
>>
>> - unzip to D:\eclipse-SDK-3.4.2-win32
>> - download Babel Language Pack in Spanish for Eclipse Ganymede
>> ( http://download.eclipse.org/technology/babel/babel_language_ packs/BabelLanguagePack-eclipse-es_3.4.0.v20090620043401.zip)
>>
>> - unzip to D:\eclipse-SDK-3.4.2-win32\eclipse\dropins
>> - open a command prompt
>> - cd to D:\eclipse-SDK-3.4.2-win32\eclipse
>> - enter: eclipse -nl es
>> - workspace selection dialog is in Spanish
>> - after selecting a workspace, Eclipse is started in Spanish
>>
>> Any difference between my steps and your steps? Can you try my exact
>> steps?
>> Was your workspace selection dialog in Spanish?
>> Were the status messages on the splash screen in Spanish?
>> Is there a .log file in your workspace\.metadata folder? Any
>> interesting exceptions in there?
>> Did you try with a new clean workspace?
>>
Re: ganymede [message #30333 is a reply to message #30154] Mon, 27 July 2009 06:03 Go to previous messageGo to next message
Kit Lo is currently offline Kit LoFriend
Messages: 100
Registered: July 2009
Senior Member
>I have no success using eclipse RCP.
Could you explain again what exactly is not working in Eclipse RCP?
Re: ganymede [message #30368 is a reply to message #30333] Mon, 27 July 2009 08:17 Go to previous message
Eclipse UserFriend
Originally posted by: rodrigo.garcia.kotasoft.com

Kit Lo escribió:
>> I have no success using eclipse RCP.
> Could you explain again what exactly is not working in Eclipse RCP?
>

I have solved it. I have downloaded eclipse RCP again and it works.

Thank you.
Re: ganymede [message #579267 is a reply to message #29533] Mon, 20 July 2009 12:56 Go to previous message
Eclipse Webmaster is currently offline Eclipse WebmasterFriend
Messages: 537468
Registered: July 2009
Senior Member
Hi,

Are you using Eclipse Ganymede or Galileo?



On 07/20/2009 07:59 AM, Rodrigo García wrote:
> Hi,
>
> I have downloaded the spanish language packs from
>
> http://download.eclipse.org/technology/babel/babel_language_ packs/ganymede.php
>
>
> I have read the installation instructions:
>
> http://wiki.eclipse.org/Babel_/_Installing_Language_Packs
>
> Galileo
>
> Simply unzip the Babel language pack ZIP file in the dropins/ folder of
> your Eclipse installation. Launch Eclipse with -nl (locale) if your
> operating system is not using the same locale as the language pack.
>
> Ganymede
>
> See instructions for Galileo.
>
> I have followed the instructions and then I have run my eclipse with
> "eclipse -nl es" but the eclipse is in English yet
>
> Any idea?
>
> Thanks
Re: ganymede [message #579297 is a reply to message #29561] Mon, 20 July 2009 13:04 Go to previous message
Eclipse UserFriend
Originally posted by: rodrigo.garcia.kotasoft.com

I'm using Ganymede.

In the instructions for ganymede is said to see instructions for Galileo
where is said to unzip the babel pack in the dropins/ folder and
launch eclipse with -nl (locale)


Denis Roy escribió:
> Hi,
>
> Are you using Eclipse Ganymede or Galileo?
>
>
>
> On 07/20/2009 07:59 AM, Rodrigo García wrote:
>> Hi,
>>
>> I have downloaded the spanish language packs from
>>
>> http://download.eclipse.org/technology/babel/babel_language_ packs/ganymede.php
>>
>>
>>
>> I have read the installation instructions:
>>
>> http://wiki.eclipse.org/Babel_/_Installing_Language_Packs
>>
>> Galileo
>>
>> Simply unzip the Babel language pack ZIP file in the dropins/ folder of
>> your Eclipse installation. Launch Eclipse with -nl (locale) if your
>> operating system is not using the same locale as the language pack.
>>
>> Ganymede
>>
>> See instructions for Galileo.
>>
>> I have followed the instructions and then I have run my eclipse with
>> "eclipse -nl es" but the eclipse is in English yet
>>
>> Any idea?
>>
>> Thanks
>
Re: ganymede [message #579321 is a reply to message #29586] Tue, 21 July 2009 10:33 Go to previous message
Eclipse UserFriend
Originally posted by: rodrigo.garcia.kotasoft.com

Any idea?

Rodrigo García escribió:
> I'm using Ganymede.
>
> In the instructions for ganymede is said to see instructions for Galileo
> where is said to unzip the babel pack in the dropins/ folder and
> launch eclipse with -nl (locale)
>
>
> Denis Roy escribió:
>> Hi,
>>
>> Are you using Eclipse Ganymede or Galileo?
>>
>>
>>
>> On 07/20/2009 07:59 AM, Rodrigo García wrote:
>>> Hi,
>>>
>>> I have downloaded the spanish language packs from
>>>
>>> http://download.eclipse.org/technology/babel/babel_language_ packs/ganymede.php
>>>
>>>
>>>
>>> I have read the installation instructions:
>>>
>>> http://wiki.eclipse.org/Babel_/_Installing_Language_Packs
>>>
>>> Galileo
>>>
>>> Simply unzip the Babel language pack ZIP file in the dropins/ folder of
>>> your Eclipse installation. Launch Eclipse with -nl (locale) if your
>>> operating system is not using the same locale as the language pack.
>>>
>>> Ganymede
>>>
>>> See instructions for Galileo.
>>>
>>> I have followed the instructions and then I have run my eclipse with
>>> "eclipse -nl es" but the eclipse is in English yet
>>>
>>> Any idea?
>>>
>>> Thanks
>>
Re: ganymede [message #579329 is a reply to message #30021] Wed, 22 July 2009 06:20 Go to previous message
Kit Lo is currently offline Kit LoFriend
Messages: 100
Registered: July 2009
Senior Member
I'm on Windows XP SP2 with IBM JRE 1.5.0 SR9 installed. I just ran the
following steps. Eclipse 3.4.2 in Spanish came up okay for me.

- download Eclipse SDK 3.4.2 for Windows 32-bit
( http://www.eclipse.org/downloads/download.php?file=/eclipse/ downloads/drops/R-3.4.2-200902111700/eclipse-SDK-3.4.2-win32 .zip)
- unzip to D:\eclipse-SDK-3.4.2-win32
- download Babel Language Pack in Spanish for Eclipse Ganymede
( http://download.eclipse.org/technology/babel/babel_language_ packs/BabelLanguagePack-eclipse-es_3.4.0.v20090620043401.zip)
- unzip to D:\eclipse-SDK-3.4.2-win32\eclipse\dropins
- open a command prompt
- cd to D:\eclipse-SDK-3.4.2-win32\eclipse
- enter: eclipse -nl es
- workspace selection dialog is in Spanish
- after selecting a workspace, Eclipse is started in Spanish

Any difference between my steps and your steps? Can you try my exact steps?
Was your workspace selection dialog in Spanish?
Were the status messages on the splash screen in Spanish?
Is there a .log file in your workspace\.metadata folder? Any interesting
exceptions in there?
Did you try with a new clean workspace?
Re: ganymede [message #579364 is a reply to message #30047] Wed, 22 July 2009 09:26 Go to previous message
Eclipse UserFriend
Originally posted by: rodrigo.garcia.kotasoft.com

Hi,

I'm on Winsows Vista JRE 1.6.12 installed

I have eclipse RCP installed I think is

http://www.eclipse.org/downloads/download.php?file=/technolo gy/epp/downloads/release/ganymede/SR2/eclipse-rcp-ganymede-S R2-win32.zip

I have downloaded Babel Language Pack in Spanish for Eclipse Ganymede

http://download.eclipse.org/technology/babel/babel_language_ packs/BabelLanguagePack-eclipse-es_3.4.0.v20090620043401.zip

unzip to D:\eclipse-SDK-3.4.2-win32\eclipse\dropins
open a command prompt
go to my eclipse dir
enter: eclipse -nl es
and the dialog is in english

I'm going to try your steps and let you know if I have succes.

I'm going to generate a product with eclipse and my plugins, and I'd
like to set Spanish language, do you know how can I do it? should I put
the babel package in the dropins of the target platform?

Thank you in advance.
Best regards

Kit Lo escribió:
> I'm on Windows XP SP2 with IBM JRE 1.5.0 SR9 installed. I just ran the
> following steps. Eclipse 3.4.2 in Spanish came up okay for me.
>
> - download Eclipse SDK 3.4.2 for Windows 32-bit
> ( http://www.eclipse.org/downloads/download.php?file=/eclipse/ downloads/drops/R-3.4.2-200902111700/eclipse-SDK-3.4.2-win32 .zip)
>
> - unzip to D:\eclipse-SDK-3.4.2-win32
> - download Babel Language Pack in Spanish for Eclipse Ganymede
> ( http://download.eclipse.org/technology/babel/babel_language_ packs/BabelLanguagePack-eclipse-es_3.4.0.v20090620043401.zip)
>
> - unzip to D:\eclipse-SDK-3.4.2-win32\eclipse\dropins
> - open a command prompt
> - cd to D:\eclipse-SDK-3.4.2-win32\eclipse
> - enter: eclipse -nl es
> - workspace selection dialog is in Spanish
> - after selecting a workspace, Eclipse is started in Spanish
>
> Any difference between my steps and your steps? Can you try my exact steps?
> Was your workspace selection dialog in Spanish?
> Were the status messages on the splash screen in Spanish?
> Is there a .log file in your workspace\.metadata folder? Any interesting
> exceptions in there?
> Did you try with a new clean workspace?
>
Re: ganymede [message #579390 is a reply to message #30118] Wed, 22 July 2009 11:46 Go to previous message
Eclipse UserFriend
Originally posted by: rodrigo.garcia.kotasoft.com

Hi again,

I have followed your steps and I've had success, but as I've said in the
mail last mail, I have no success using eclipse RCP.

Any idea?

Rodrigo García escribió:
> Hi,
>
> I'm on Winsows Vista JRE 1.6.12 installed
>
> I have eclipse RCP installed I think is
>
> http://www.eclipse.org/downloads/download.php?file=/technolo gy/epp/downloads/release/ganymede/SR2/eclipse-rcp-ganymede-S R2-win32.zip
>
>
> I have downloaded Babel Language Pack in Spanish for Eclipse Ganymede
>
> http://download.eclipse.org/technology/babel/babel_language_ packs/BabelLanguagePack-eclipse-es_3.4.0.v20090620043401.zip
>
>
> unzip to D:\eclipse-SDK-3.4.2-win32\eclipse\dropins
> open a command prompt
> go to my eclipse dir
> enter: eclipse -nl es
> and the dialog is in english
>
> I'm going to try your steps and let you know if I have succes.
>
> I'm going to generate a product with eclipse and my plugins, and I'd
> like to set Spanish language, do you know how can I do it? should I put
> the babel package in the dropins of the target platform?
>
> Thank you in advance.
> Best regards
>
> Kit Lo escribió:
>> I'm on Windows XP SP2 with IBM JRE 1.5.0 SR9 installed. I just ran the
>> following steps. Eclipse 3.4.2 in Spanish came up okay for me.
>>
>> - download Eclipse SDK 3.4.2 for Windows 32-bit
>> ( http://www.eclipse.org/downloads/download.php?file=/eclipse/ downloads/drops/R-3.4.2-200902111700/eclipse-SDK-3.4.2-win32 .zip)
>>
>> - unzip to D:\eclipse-SDK-3.4.2-win32
>> - download Babel Language Pack in Spanish for Eclipse Ganymede
>> ( http://download.eclipse.org/technology/babel/babel_language_ packs/BabelLanguagePack-eclipse-es_3.4.0.v20090620043401.zip)
>>
>> - unzip to D:\eclipse-SDK-3.4.2-win32\eclipse\dropins
>> - open a command prompt
>> - cd to D:\eclipse-SDK-3.4.2-win32\eclipse
>> - enter: eclipse -nl es
>> - workspace selection dialog is in Spanish
>> - after selecting a workspace, Eclipse is started in Spanish
>>
>> Any difference between my steps and your steps? Can you try my exact
>> steps?
>> Was your workspace selection dialog in Spanish?
>> Were the status messages on the splash screen in Spanish?
>> Is there a .log file in your workspace\.metadata folder? Any
>> interesting exceptions in there?
>> Did you try with a new clean workspace?
>>
Re: ganymede [message #579474 is a reply to message #30154] Mon, 27 July 2009 06:03 Go to previous message
Kit Lo is currently offline Kit LoFriend
Messages: 100
Registered: July 2009
Senior Member
>I have no success using eclipse RCP.
Could you explain again what exactly is not working in Eclipse RCP?
Re: ganymede [message #579523 is a reply to message #30333] Mon, 27 July 2009 08:17 Go to previous message
Eclipse UserFriend
Originally posted by: rodrigo.garcia.kotasoft.com

Kit Lo escribió:
>> I have no success using eclipse RCP.
> Could you explain again what exactly is not working in Eclipse RCP?
>

I have solved it. I have downloaded eclipse RCP again and it works.

Thank you.
Previous Topic:Problem installing Babel for Ganymede
Next Topic:The Babel team is very please to announce the Babel 0.7 Language Packs!
Goto Forum:
  


Current Time: Fri Dec 19 23:27:42 GMT 2014

Powered by FUDForum. Page generated in 0.02382 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software