Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » Hyades Remote Logging Parser
Hyades Remote Logging Parser [message #29020] Tue, 30 August 2005 10:02 Go to next message
Eclipse UserFriend
Originally posted by: dirk_papenberg.idg.de

Hello,

we try to get things working with the remote agent controller. it is
installed on a linux mashine and works good. when we try to import a log
file with the import wizard everything works fine. but when we try again,
afterwards, the connection does not work, the wizard tells me after 30
seconds he could not start monitoring the remote log parser. i don't know
in which case it works, it seems that the connection is not being closed.
port 10002 is being used.

i hope you understand my problem and you can understand my english ;).

thx a lot!


Dirk
Re: Hyades Remote Logging Parser [message #29090 is a reply to message #29020] Wed, 31 August 2005 23:48 Go to previous message
Alex Nan is currently offline Alex NanFriend
Messages: 29
Registered: July 2009
Junior Member
Restart the agent controller, make sure there is communication between the
client and the remote host and try again. See if you can reproduce the
behaviour. If so stop the agent controller, turn the agent controller
debugging on (change in the <AC_HOME>/config/serviceconfig.xml the
loggingLevel attribute to "DEBUG"), restart the agent controller, retry the
failing scenario and attach the agent controller log file
(AC_HOME>/config/servicelog.log). It's hard to say what could have happened
unless the log file is available.

"Dirk Papenberg" <dirk_papenberg@idg.de> wrote in message
news:55fdd8934110a7f0ba4b9a07f8e7b9a1$1@www.eclipse.org...
> Hello,
>
> we try to get things working with the remote agent controller. it is
> installed on a linux mashine and works good. when we try to import a log
> file with the import wizard everything works fine. but when we try again,
> afterwards, the connection does not work, the wizard tells me after 30
> seconds he could not start monitoring the remote log parser. i don't know
> in which case it works, it seems that the connection is not being closed.
> port 10002 is being used.
>
> i hope you understand my problem and you can understand my english ;).
>
> thx a lot!
>
>
> Dirk
>
Previous Topic:TPTP Line Chart appears on top instead entire screen...
Next Topic:Where to begin?
Goto Forum:
  


Current Time: Thu Nov 27 22:00:35 GMT 2014

Powered by FUDForum. Page generated in 0.01551 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software