Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DSDP - Target Management » Could not create connection - how to fix?
Could not create connection - how to fix? [message #28930] Mon, 27 October 2008 14:21 Go to next message
Denise Schmidt is currently offline Denise Schmidt
Messages: 66
Registered: July 2009
Member
I have a user that is seeing a "Connection Error" pop up message
indicating "Could not create connection for eddea.." even though other
users are able to connect to the same machine. This is a dstore
connection from Windows to AIX and is using SSL. The connection is first
created, then the user is prompted for the user ID and password. Then the
user is prompted to accept the SSL certificate. After that, the
Connection Error appears. What should we look for to determine why the
connection is failing? Thanks.
Re: Could not create connection - how to fix? [message #28970 is a reply to message #28930] Tue, 28 October 2008 13:49 Go to previous messageGo to next message
David McKnight is currently offline David McKnight
Messages: 244
Registered: July 2009
Senior Member
Hmm.. I guess the first thing I'd try it increasing the timeout preference
(under Remote Systems->DataStore). Another thing to check is whether the
user has java in his/her path.


"Denise Schmidt" <denise.schmidt@lmco.com> wrote in message
news:0df216528564fb6eeca15767fca20b71$1@www.eclipse.org...
>I have a user that is seeing a "Connection Error" pop up message indicating
>"Could not create connection for eddea.." even though other users are able
>to connect to the same machine. This is a dstore connection from Windows
>to AIX and is using SSL. The connection is first created, then the user is
>prompted for the user ID and password. Then the user is prompted to accept
>the SSL certificate. After that, the Connection Error appears. What
>should we look for to determine why the connection is failing? Thanks.
>
Re: Could not create connection - how to fix? [message #29114 is a reply to message #28970] Wed, 29 October 2008 15:56 Go to previous message
Denise Schmidt is currently offline Denise Schmidt
Messages: 66
Registered: July 2009
Member
I opened bug https://bugs.eclipse.org/bugs/show_bug.cgi?id=252657 to
continue this. We've tried increasing the timeout value and confirmed the
user is accessing Java on the server so something else is going on here.
Thanks.
Re: Could not create connection - how to fix? [message #577732 is a reply to message #28930] Tue, 28 October 2008 13:49 Go to previous message
David McKnight is currently offline David McKnight
Messages: 244
Registered: July 2009
Senior Member
Hmm.. I guess the first thing I'd try it increasing the timeout preference
(under Remote Systems->DataStore). Another thing to check is whether the
user has java in his/her path.


"Denise Schmidt" <denise.schmidt@lmco.com> wrote in message
news:0df216528564fb6eeca15767fca20b71$1@www.eclipse.org...
>I have a user that is seeing a "Connection Error" pop up message indicating
>"Could not create connection for eddea.." even though other users are able
>to connect to the same machine. This is a dstore connection from Windows
>to AIX and is using SSL. The connection is first created, then the user is
>prompted for the user ID and password. Then the user is prompted to accept
>the SSL certificate. After that, the Connection Error appears. What
>should we look for to determine why the connection is failing? Thanks.
>
Re: Could not create connection - how to fix? [message #577777 is a reply to message #28970] Wed, 29 October 2008 15:56 Go to previous message
Denise Schmidt is currently offline Denise Schmidt
Messages: 66
Registered: July 2009
Member
I opened bug https://bugs.eclipse.org/bugs/show_bug.cgi?id=252657 to
continue this. We've tried increasing the timeout value and confirmed the
user is accessing Java on the server so something else is going on here.
Thanks.
Previous Topic:Re: WebDAV: any plans?
Next Topic:Dstore won't authenticate, SSH does
Goto Forum:
  


Current Time: Thu Jul 24 19:09:59 EDT 2014

Powered by FUDForum. Page generated in 0.04975 seconds