Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Maven Integration (M2E) » Maven plug-in for Eclipse 3.0
Maven plug-in for Eclipse 3.0 [message #28249] Thu, 11 June 2009 06:14 Go to next message
Prashant is currently offline Prashant
Messages: 1
Registered: July 2009
Junior Member
I am working on the Websphere Commerce IDE. Its built upon the Eclipse
Platform (Version: 3.0.2.2, Build id: 200503110845).

The artifacts on the update site http://m2eclipse.sonatype.org/update are
not compatible with this version of Eclipse.

Please suggest an alternative download for the maven plug-in for Eclipse
3.0.
Re: Maven plug-in for Eclipse 3.0 [message #29193 is a reply to message #28249] Wed, 17 June 2009 18:23 Go to previous message
Eclipse User
Originally posted by: igor.ifedorenko.com

m2e does not support eclipse 3.0, you need at least eclipse 3.3.2, if I
am not mistaken.

--
Regards,
Igor


Prashant wrote:
> I am working on the Websphere Commerce IDE. Its built upon the Eclipse
> Platform (Version: 3.0.2.2, Build id: 200503110845).
>
> The artifacts on the update site http://m2eclipse.sonatype.org/update
> are not compatible with this version of Eclipse.
>
> Please suggest an alternative download for the maven plug-in for Eclipse
> 3.0.
>
Previous Topic:Can't find org.apache.commons.lang.StringUtils
Next Topic:Specifying resources for runtime usage?
Goto Forum:
  


Current Time: Sun Sep 21 06:26:13 GMT 2014

Powered by FUDForum. Page generated in 0.03741 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software