Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DSDP - Mobile Tools for Java (MTJ) » No javaME project
No javaME project [message #28221] Sat, 28 March 2009 12:02 Go to next message
Anna Zacchi is currently offline Anna Zacchi
Messages: 17
Registered: July 2009
Junior Member
Hello,
I just installed MJT version 1.0 stable.

Problem:
-In Windows/Preferences JavaME doesn't appear
-In New/Project I don't have the option for JavaME

I have eclipse Version: 3.3.2 Build id: M20080221-1800

I installed MJT version 1.0 stable.
I modified the config.ini file.
In the plugin list I have:
-org.eclipse.mtj.branding 0.9.0.v200903210230
-org.eclipse.mtj.core.hooks 0.9.0.v200903210230
-org.eclipse.mtj.docs.isv 1.0.0.v200903210230
-org.eclipse.mtj.doc.user 0.9.0.v200903210230
-org.eclipse.mtj.example.so 1.0.0.v200903210230
-org.eclipse.mtj.source 1.0.0.v200903210230

Thanks,
Anna
Re: No javaME project [message #28262 is a reply to message #28221] Mon, 30 March 2009 11:03 Go to previous message
Diego Madruga Sandin is currently offline Diego Madruga Sandin
Messages: 116
Registered: July 2009
Senior Member
Hi Anna,

MTJ 1.0 only support Eclipse SDK 3.4.x or 3.5.x because we require some
features that were only made available in the 3.4 version.

If you require using the eclipse version 3.3.2 I suggest that you try to
use MTJ 0.9.1 but if not, you could upgrade your eclipse installation to a
3.4.x version or higher and try out the new MTJ 1.0M6 version :)

Cheers,
Diego
Re: No javaME project [message #572165 is a reply to message #28221] Mon, 30 March 2009 11:03 Go to previous message
Diego Madruga Sandin is currently offline Diego Madruga Sandin
Messages: 116
Registered: July 2009
Senior Member
Hi Anna,

MTJ 1.0 only support Eclipse SDK 3.4.x or 3.5.x because we require some
features that were only made available in the 3.4 version.

If you require using the eclipse version 3.3.2 I suggest that you try to
use MTJ 0.9.1 but if not, you could upgrade your eclipse installation to a
3.4.x version or higher and try out the new MTJ 1.0M6 version :)

Cheers,
Diego
Previous Topic:No javaME project
Next Topic:MTJ Webinar - April 22th
Goto Forum:
  


Current Time: Tue Sep 23 00:19:05 GMT 2014

Powered by FUDForum. Page generated in 0.02867 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software