Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » OHF » problem with H3ET tool
problem with H3ET tool [message #28195] Tue, 13 February 2007 07:11 Go to next message
Eclipse User
Originally posted by: giuseppe.italiano.agic.it

Hi guys,
when I try to create a new Message Instance I receive the error in
attachment. Any idea????
Thanks in advance.
Bye


  • Attachment: error.JPG
    (Size: 41.33KB, Downloaded 1210 times)
Re: problem with H3ET tool [message #28234 is a reply to message #28195] Tue, 13 February 2007 11:26 Go to previous messageGo to next message
Eclipse User
Originally posted by: giuseppe.italiano.agic.it

Hi,
solved the problem, just a stupid case sensitive one (mif folder instead
than Mif).
But now I have root combo empty at last step as in attachment. Why? What is
missing?

p.s: I have some problem with paths, because I had to set in
datatypes-its-xml-source.xml absolute paths for
MANIFEST.ent and vt.dtd
Any idea?
"Giuseppe" <giuseppe.italiano@agic.it> ha scritto nel messaggio
news:eqsabd$91b$1@utils.eclipse.org...
> Hi guys,
> when I try to create a new Message Instance I receive the error in
> attachment. Any idea????
> Thanks in advance.
> Bye
>
>
>


  • Attachment: error.JPG
    (Size: 28.65KB, Downloaded 123 times)
Re: problem with H3ET tool [message #28271 is a reply to message #28234] Tue, 13 February 2007 22:52 Go to previous messageGo to next message
Eclipse User
Originally posted by: dennisn.jivamedical.com

Hi,

The missing root is because it can't find your mif file entry point(s).
If not, something else is amiss. If you can attached the mif file, maybe
we can help.

No ideas about the path problem though.

Regards.
Dennis

Giuseppe wrote:
> Hi,
> solved the problem, just a stupid case sensitive one (mif folder instead
> than Mif).
> But now I have root combo empty at last step as in attachment. Why? What is
> missing?
>
> p.s: I have some problem with paths, because I had to set in
> datatypes-its-xml-source.xml absolute paths for
> MANIFEST.ent and vt.dtd
> Any idea?
> "Giuseppe" <giuseppe.italiano@agic.it> ha scritto nel messaggio
> news:eqsabd$91b$1@utils.eclipse.org...
>> Hi guys,
>> when I try to create a new Message Instance I receive the error in
>> attachment. Any idea????
>> Thanks in advance.
>> Bye
>>
>>
>>
>
>
Re: problem with H3ET tool [message #28309 is a reply to message #28271] Wed, 14 February 2007 03:41 Go to previous messageGo to next message
Eclipse User
Originally posted by: giuseppe.italiano.agic.it

Here's my mif
But I have same problem with all mifs, so I don't think the problem is in
it.
I've attached also my project file list (probably very confused), maybe
something is wrong there
Best regards

Giuseppe

"Dennis Nguyen" <dennisn@jivamedical.com> ha scritto nel messaggio
news:equ12f$qq6$1@utils.eclipse.org...
> Hi,
>
> The missing root is because it can't find your mif file entry point(s).
> If not, something else is amiss. If you can attached the mif file, maybe
> we can help.
>
> No ideas about the path problem though.
>
> Regards.
> Dennis
>
> Giuseppe wrote:
>> Hi,
>> solved the problem, just a stupid case sensitive one (mif folder instead
>> than Mif).
>> But now I have root combo empty at last step as in attachment. Why? What
>> is
>> missing?
>>
>> p.s: I have some problem with paths, because I had to set in
>> datatypes-its-xml-source.xml absolute paths for
>> MANIFEST.ent and vt.dtd
>> Any idea?
>> "Giuseppe" <giuseppe.italiano@agic.it> ha scritto nel messaggio
>> news:eqsabd$91b$1@utils.eclipse.org...
>>> Hi guys,
>>> when I try to create a new Message Instance I receive the error in
>>> attachment. Any idea????
>>> Thanks in advance.
>>> Bye
>>>
>>>
>>>
>>
>>



Re: problem with H3ET tool [message #28348 is a reply to message #28309] Thu, 15 February 2007 01:18 Go to previous messageGo to next message
Eclipse User
Originally posted by: dennisn.jivamedical.com

Hi Giuseppe,

I am afraid that you're missing a critical file: cmetList.mif. However,
even with that file, you still may had problem generating the message as
the tools can't find one of: COCT_MT050000UV01, COCT_MT050000UV or
COCT_MT050000.

At the moment, the setup required for successfully generated a message
is complex, and I've been told that we would release a reference project
with everything setup so you can generate message. For further info,
please check this wikki by Brandon:

http://wiki.eclipse.org/index.php/H3ET_Project_Configuration

Regards,
Dennis

Giuseppe wrote:
> Here's my mif
> But I have same problem with all mifs, so I don't think the problem is in
> it.
> I've attached also my project file list (probably very confused), maybe
> something is wrong there
> Best regards
>
> Giuseppe
>
> "Dennis Nguyen" <dennisn@jivamedical.com> ha scritto nel messaggio
> news:equ12f$qq6$1@utils.eclipse.org...
>> Hi,
>>
>> The missing root is because it can't find your mif file entry point(s).
>> If not, something else is amiss. If you can attached the mif file, maybe
>> we can help.
>>
>> No ideas about the path problem though.
>>
>> Regards.
>> Dennis
>>
>> Giuseppe wrote:
>>> Hi,
>>> solved the problem, just a stupid case sensitive one (mif folder instead
>>> than Mif).
>>> But now I have root combo empty at last step as in attachment. Why? What
>>> is
>>> missing?
>>>
>>> p.s: I have some problem with paths, because I had to set in
>>> datatypes-its-xml-source.xml absolute paths for
>>> MANIFEST.ent and vt.dtd
>>> Any idea?
>>> "Giuseppe" <giuseppe.italiano@agic.it> ha scritto nel messaggio
>>> news:eqsabd$91b$1@utils.eclipse.org...
>>>> Hi guys,
>>>> when I try to create a new Message Instance I receive the error in
>>>> attachment. Any idea????
>>>> Thanks in advance.
>>>> Bye
>>>>
>>>>
>>>>
>>>
>
>
OHF and Connectathon [message #28386 is a reply to message #28348] Fri, 16 February 2007 01:03 Go to previous message
Eclipse User
Originally posted by: mvt91.free.fr

Hello,

I'll be in Berlin next April as connectathon monitor.
I'd like to know if I can use :
OHF stand alone to improve my IHE Knowledge (with which data's ?)
OHF as "monitor support tool" to validate the tests I'll have to
"supervise"

Thanks

Michel
Re: problem with H3ET tool [message #577940 is a reply to message #28195] Tue, 13 February 2007 11:26 Go to previous message
Giuseppe Mising name is currently offline Giuseppe Mising name
Messages: 3
Registered: September 2009
Junior Member
Hi,
solved the problem, just a stupid case sensitive one (mif folder instead
than Mif).
But now I have root combo empty at last step as in attachment. Why? What is
missing?

p.s: I have some problem with paths, because I had to set in
datatypes-its-xml-source.xml absolute paths for
MANIFEST.ent and vt.dtd
Any idea?
"Giuseppe" <giuseppe.italiano@agic.it> ha scritto nel messaggio
news:eqsabd$91b$1@utils.eclipse.org...
> Hi guys,
> when I try to create a new Message Instance I receive the error in
> attachment. Any idea????
> Thanks in advance.
> Bye
>
>
>


  • Attachment: error.JPG
    (Size: 28.65KB, Downloaded 73 times)
Re: problem with H3ET tool [message #577989 is a reply to message #28234] Tue, 13 February 2007 22:52 Go to previous message
Dennis Nguyen is currently offline Dennis Nguyen
Messages: 14
Registered: July 2009
Junior Member
Hi,

The missing root is because it can't find your mif file entry point(s).
If not, something else is amiss. If you can attached the mif file, maybe
we can help.

No ideas about the path problem though.

Regards.
Dennis

Giuseppe wrote:
> Hi,
> solved the problem, just a stupid case sensitive one (mif folder instead
> than Mif).
> But now I have root combo empty at last step as in attachment. Why? What is
> missing?
>
> p.s: I have some problem with paths, because I had to set in
> datatypes-its-xml-source.xml absolute paths for
> MANIFEST.ent and vt.dtd
> Any idea?
> "Giuseppe" <giuseppe.italiano@agic.it> ha scritto nel messaggio
> news:eqsabd$91b$1@utils.eclipse.org...
>> Hi guys,
>> when I try to create a new Message Instance I receive the error in
>> attachment. Any idea????
>> Thanks in advance.
>> Bye
>>
>>
>>
>
>
Re: problem with H3ET tool [message #578024 is a reply to message #28271] Wed, 14 February 2007 03:41 Go to previous message
Giuseppe Mising name is currently offline Giuseppe Mising name
Messages: 3
Registered: September 2009
Junior Member
Here's my mif
But I have same problem with all mifs, so I don't think the problem is in
it.
I've attached also my project file list (probably very confused), maybe
something is wrong there
Best regards

Giuseppe

"Dennis Nguyen" <dennisn@jivamedical.com> ha scritto nel messaggio
news:equ12f$qq6$1@utils.eclipse.org...
> Hi,
>
> The missing root is because it can't find your mif file entry point(s).
> If not, something else is amiss. If you can attached the mif file, maybe
> we can help.
>
> No ideas about the path problem though.
>
> Regards.
> Dennis
>
> Giuseppe wrote:
>> Hi,
>> solved the problem, just a stupid case sensitive one (mif folder instead
>> than Mif).
>> But now I have root combo empty at last step as in attachment. Why? What
>> is
>> missing?
>>
>> p.s: I have some problem with paths, because I had to set in
>> datatypes-its-xml-source.xml absolute paths for
>> MANIFEST.ent and vt.dtd
>> Any idea?
>> "Giuseppe" <giuseppe.italiano@agic.it> ha scritto nel messaggio
>> news:eqsabd$91b$1@utils.eclipse.org...
>>> Hi guys,
>>> when I try to create a new Message Instance I receive the error in
>>> attachment. Any idea????
>>> Thanks in advance.
>>> Bye
>>>
>>>
>>>
>>
>>



Re: problem with H3ET tool [message #578055 is a reply to message #28309] Thu, 15 February 2007 01:18 Go to previous message
Dennis Nguyen is currently offline Dennis Nguyen
Messages: 14
Registered: July 2009
Junior Member
Hi Giuseppe,

I am afraid that you're missing a critical file: cmetList.mif. However,
even with that file, you still may had problem generating the message as
the tools can't find one of: COCT_MT050000UV01, COCT_MT050000UV or
COCT_MT050000.

At the moment, the setup required for successfully generated a message
is complex, and I've been told that we would release a reference project
with everything setup so you can generate message. For further info,
please check this wikki by Brandon:

http://wiki.eclipse.org/index.php/H3ET_Project_Configuration

Regards,
Dennis

Giuseppe wrote:
> Here's my mif
> But I have same problem with all mifs, so I don't think the problem is in
> it.
> I've attached also my project file list (probably very confused), maybe
> something is wrong there
> Best regards
>
> Giuseppe
>
> "Dennis Nguyen" <dennisn@jivamedical.com> ha scritto nel messaggio
> news:equ12f$qq6$1@utils.eclipse.org...
>> Hi,
>>
>> The missing root is because it can't find your mif file entry point(s).
>> If not, something else is amiss. If you can attached the mif file, maybe
>> we can help.
>>
>> No ideas about the path problem though.
>>
>> Regards.
>> Dennis
>>
>> Giuseppe wrote:
>>> Hi,
>>> solved the problem, just a stupid case sensitive one (mif folder instead
>>> than Mif).
>>> But now I have root combo empty at last step as in attachment. Why? What
>>> is
>>> missing?
>>>
>>> p.s: I have some problem with paths, because I had to set in
>>> datatypes-its-xml-source.xml absolute paths for
>>> MANIFEST.ent and vt.dtd
>>> Any idea?
>>> "Giuseppe" <giuseppe.italiano@agic.it> ha scritto nel messaggio
>>> news:eqsabd$91b$1@utils.eclipse.org...
>>>> Hi guys,
>>>> when I try to create a new Message Instance I receive the error in
>>>> attachment. Any idea????
>>>> Thanks in advance.
>>>> Bye
>>>>
>>>>
>>>>
>>>
>
>
OHF and Connectathon [message #578086 is a reply to message #28348] Fri, 16 February 2007 01:03 Go to previous message
Eclipse User
Originally posted by: mvt91.free.fr

Hello,

I'll be in Berlin next April as connectathon monitor.
I'd like to know if I can use :
OHF stand alone to improve my IHE Knowledge (with which data's ?)
OHF as "monitor support tool" to validate the tests I'll have to
"supervise"

Thanks

Michel
Previous Topic:problem with H3ET tool
Next Topic:OHF Bridge Public Test Site
Goto Forum:
  


Current Time: Fri Aug 01 06:05:25 EDT 2014

Powered by FUDForum. Page generated in 0.13894 seconds