Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Cant install connectors
Cant install connectors [message #28193] Sun, 03 August 2008 12:34 Go to next message
Eclipse UserFriend
Originally posted by: h.seifert.ssc-services.de

Hello,

i followed the installation instructions from Eclipse.org and installed
the SVN Team Provider 0.7.1.I20080612-1500. But i cant install the svn
connectors. Every connector throws the same failure if i click on
"instal...":

Cannot complete the request. See the details.
Unsatisfied dependency:
[org.polarion.eclipse.team.svn.connector.svnkit.feature.grou p
2.0.2.I20080801-1500] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.svn.feature.group /[0.7.2.I20080801-1500,1.0.0)
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.svn.feature.group /[0.7.1.I20080612-1500,0.7.1.I20080612-1500]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.svn.feature.group /[0.7.2.I20080801-1500,1.0.0)]
can be satisfied.

I am using Eclipse IDE for Java EE Developers, Version: 3.4.0, Build id:
I20080617-2000. A new installation throws the same errors...

Is there something wrong with the actual version of the connectors?
Re: Cant install connectors [message #28230 is a reply to message #28193] Sun, 03 August 2008 22:57 Go to previous messageGo to next message
Stevo Slavic is currently offline Stevo SlavicFriend
Messages: 21
Registered: July 2009
Junior Member
Hello,

I've experienced same issue when trying to update 0.7.1 to 0.7.2. Then I
thought it was something wrong with my eclipse/workspace and tried to
install Subversive into a new workspace using fresh extract of eclipse
(3.4) but failed to do it because every try to add Subversive update site
to list of update sites just fails, no update site gets added.
Re: Cant install connectors [message #28345 is a reply to message #28230] Mon, 04 August 2008 10:08 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: alexander.gurov.polarion.org

Hello Hagen, Stevo,

Please check the topic at:
http://www.eclipse.org/newsportal/article.php?id=701&gro up=eclipse.technology.subversive#701
Re: Cant install connectors [message #28417 is a reply to message #28230] Mon, 04 August 2008 18:42 Go to previous message
Eclipse UserFriend
Originally posted by: noah.roberts.eng-software.com

Stevo Slavic wrote:
> Hello,
>
> I've experienced same issue when trying to update 0.7.1 to 0.7.2. Then I
> thought it was something wrong with my eclipse/workspace and tried to
> install Subversive into a new workspace using fresh extract of eclipse
> (3.4) but failed to do it because every try to add Subversive update
> site to list of update sites just fails, no update site gets added.
>

Go to "manage sites..." I found the subversive update site listed in
there unchecked along with many others. I checked it off and the update
site appeared.
Previous Topic:Label Decorations
Next Topic:Synchronize does not view changes deeper than root dir
Goto Forum:
  


Current Time: Thu Dec 18 18:28:58 GMT 2014

Powered by FUDForum. Page generated in 0.16556 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software