Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Linux Tools Project » eclipse and Linux
eclipse and Linux [message #2379] Wed, 01 August 2007 09:37 Go to next message
Eclipse User
Originally posted by: Salvatore.Contu.gmail.com

Hi all,

I am developing a Web Application using Eclipse 3.3 with WTP 2.0 and
others plugins (Maven, Subversion, Spring IDE) but I always have some
errors. The same configuration works perfectly in Windows.
That is very frustrating. so my question is: Why does eclipse foundation
seem more interested to Windows platform than Linux platform. That's
unacceptable for me.
Re: eclipse and Linux [message #2408 is a reply to message #2379] Thu, 18 October 2007 01:00 Go to previous messageGo to next message
Remy Suen is currently offline Remy Suen
Messages: 462
Registered: July 2009
Senior Member
Salvatore Contu wrote:
> I am developing a Web Application using Eclipse 3.3 with WTP 2.0 and
> others plugins (Maven, Subversion, Spring IDE) but I always have some
> errors. The same configuration works perfectly in Windows.
> That is very frustrating. so my question is: Why does eclipse foundation
> seem more interested to Windows platform than Linux platform. That's
> unacceptable for me.

If you have problems you may want to consider filing bugs to the
respective projects or asking for help in their respective avenues (such
as the WTP newsgroups).

Regards,
Rem
Re: eclipse and Linux [message #7420 is a reply to message #2408] Sun, 05 April 2009 02:25 Go to previous message
rosane is currently offline rosane
Messages: 9
Registered: July 2009
Junior Member
Hi,
Please, I am a new user here. I would like to know what is the latest
version from Fedora Eclipse with Java JDK 1.6 with Linux OS Fedora Core 9
or plus...
What is the good version to work with these together...?
I am nt expert in installation but I would like to be... but until Monday
morning I need some suggestion for it....

Thank you very much...
Re: eclipse and Linux [message #565031 is a reply to message #2379] Thu, 18 October 2007 01:00 Go to previous message
Eclipse User
Originally posted by: remy.suen.gmail.com

Salvatore Contu wrote:
> I am developing a Web Application using Eclipse 3.3 with WTP 2.0 and
> others plugins (Maven, Subversion, Spring IDE) but I always have some
> errors. The same configuration works perfectly in Windows.
> That is very frustrating. so my question is: Why does eclipse foundation
> seem more interested to Windows platform than Linux platform. That's
> unacceptable for me.

If you have problems you may want to consider filing bugs to the
respective projects or asking for help in their respective avenues (such
as the WTP newsgroups).

Regards,
Rem
Re: eclipse and Linux [message #565939 is a reply to message #2408] Sun, 05 April 2009 02:25 Go to previous message
rosane is currently offline rosane
Messages: 9
Registered: July 2009
Junior Member
Hi,
Please, I am a new user here. I would like to know what is the latest
version from Fedora Eclipse with Java JDK 1.6 with Linux OS Fedora Core 9
or plus...
What is the good version to work with these together...?
I am nt expert in installation but I would like to be... but until Monday
morning I need some suggestion for it....

Thank you very much...
Previous Topic:Autotools with CygWin
Next Topic:Eclipse and Linux
Goto Forum:
  


Current Time: Sat Oct 25 05:35:20 GMT 2014

Powered by FUDForum. Page generated in 0.36510 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software