Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » One Question
One Question [message #26747] Mon, 22 August 2005 08:12 Go to next message
Eclipse User
Originally posted by: pergentinoaraujo.bol.com.br

TPTP run no Eclipse 3.1 and with Java 1.4 ???

I was following the "todo list" of web-site and my application not work !!!

Excuse-me my english, i'm not fluent ;)



Yours truly, Pergentino.
Re: One Question [message #26787 is a reply to message #26747] Mon, 22 August 2005 09:57 Go to previous messageGo to next message
Harm Sluiman is currently offline Harm Sluiman
Messages: 20
Registered: July 2009
Junior Member
TPTP 4.0 build and runs on Eclipse platform 3.1 and Java 1.4.
You can find user documentation in ht eonline help as well as at the
Documentation link at www.eclipse.org/tptp

"Jose Pergentino" <pergentinoaraujo@bol.com.br> wrote in message
news:decfg2$khb$1@news.eclipse.org...
> TPTP run no Eclipse 3.1 and with Java 1.4 ???
>
> I was following the "todo list" of web-site and my application not work
!!!
>
> Excuse-me my english, i'm not fluent ;)
>
>
>
> Yours truly, Pergentino.
Re: One Question [message #26947 is a reply to message #26787] Mon, 22 August 2005 10:28 Go to previous messageGo to next message
Eclipse User
Originally posted by: pergentinoaraujo.bol.com.br

Ok.

I was followed an example that show the datas for a new eclipse application.

But, when i oppened the perspective, the message is: "No data to display".

What happened ???


Harm Sluiman wrote:
> TPTP 4.0 build and runs on Eclipse platform 3.1 and Java 1.4.
> You can find user documentation in ht eonline help as well as at the
> Documentation link at www.eclipse.org/tptp
>
> "Jose Pergentino" <pergentinoaraujo@bol.com.br> wrote in message
> news:decfg2$khb$1@news.eclipse.org...
>
>>TPTP run no Eclipse 3.1 and with Java 1.4 ???
>>
>>I was following the "todo list" of web-site and my application not work
>
> !!!
>
>>Excuse-me my english, i'm not fluent ;)
>>
>>
>>
>>Yours truly, Pergentino.
>
>
>
Re: One Question [message #30187 is a reply to message #26947] Wed, 07 September 2005 01:05 Go to previous message
Guru Nagarajan is currently offline Guru Nagarajan
Messages: 45
Registered: July 2009
Member
Can you provide more information as to what you were trying to do?
Were you trying to use the profiling and logging perspective (TPTP) to
test/profile?

"Jose Pergentino" <pergentinoaraujo@bol.com.br> wrote in message
news:decnf7$11f$1@news.eclipse.org...
> Ok.
>
> I was followed an example that show the datas for a new eclipse
> application.
>
> But, when i oppened the perspective, the message is: "No data to display".
>
> What happened ???
>
>
> Harm Sluiman wrote:
>> TPTP 4.0 build and runs on Eclipse platform 3.1 and Java 1.4.
>> You can find user documentation in ht eonline help as well as at the
>> Documentation link at www.eclipse.org/tptp
>>
>> "Jose Pergentino" <pergentinoaraujo@bol.com.br> wrote in message
>> news:decfg2$khb$1@news.eclipse.org...
>>
>>>TPTP run no Eclipse 3.1 and with Java 1.4 ???
>>>
>>>I was following the "todo list" of web-site and my application not work
>>
>> !!!
>>
>>>Excuse-me my english, i'm not fluent ;)
>>>
>>>
>>>
>>>Yours truly, Pergentino.
>>
>>
Previous Topic:Xrun library failed to init: piAgent
Next Topic:Recording HTTP does not work
Goto Forum:
  


Current Time: Thu Aug 21 19:58:16 EDT 2014

Powered by FUDForum. Page generated in 0.01564 seconds