Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » IMP » lastest lpg release + IMP = failure
lastest lpg release + IMP = failure [message #26585] Mon, 23 February 2009 12:18 Go to next message
Defert Philippe is currently offline Defert Philippe
Messages: 62
Registered: July 2009
Member
Hi,

the lpg.runtime_2.0.16 doesn't work with latest IMP release
(org.eclipse.imp.runtime_0.1.88)
the preference "LPG" can not find the lpgexe.exe and templatesDir. in
eclipse, the lpg generator doesn't work

i have installed the "lpg runtime" and the "lpg generator and templates"
from updatesite.


Philippe
Re: lastest lpg release + IMP = failure [message #26690 is a reply to message #26585] Mon, 23 February 2009 22:28 Go to previous message
Robert M. Fuhrer is currently offline Robert M. Fuhrer
Messages: 294
Registered: July 2009
Senior Member
Defert Philippe wrote:
> Hi,
>
> the lpg.runtime_2.0.16 doesn't work with latest IMP release
> (org.eclipse.imp.runtime_0.1.88)
> the preference "LPG" can not find the lpgexe.exe and templatesDir. in
> eclipse, the lpg generator doesn't work
>
> i have installed the "lpg runtime" and the "lpg generator and templates"
> from updatesite.

Hi there,

To work with LPG 2.0.16, you need IMP v0.1.90, which was just
posted on the eclipse.org update site:

http://download.eclipse.org/technology/imp/updates

It seems it may take a while for the release to become visible
on eclipse.org.

--
Cheers,
-- Bob

--------------------------------
Robert M. Fuhrer
Research Staff Member
Programming Technologies Dept.
IBM T.J. Watson Research Center

IDE Meta-tooling Platform Project Lead (http://www.eclipse.org/imp)
X10: Productive High-Performance Parallel Programming (http://x10.sf.net)
Re: lastest lpg release + IMP = failure [message #574948 is a reply to message #26585] Mon, 23 February 2009 22:28 Go to previous message
Robert M. Fuhrer is currently offline Robert M. Fuhrer
Messages: 294
Registered: July 2009
Senior Member
Defert Philippe wrote:
> Hi,
>
> the lpg.runtime_2.0.16 doesn't work with latest IMP release
> (org.eclipse.imp.runtime_0.1.88)
> the preference "LPG" can not find the lpgexe.exe and templatesDir. in
> eclipse, the lpg generator doesn't work
>
> i have installed the "lpg runtime" and the "lpg generator and templates"
> from updatesite.

Hi there,

To work with LPG 2.0.16, you need IMP v0.1.90, which was just
posted on the eclipse.org update site:

http://download.eclipse.org/technology/imp/updates

It seems it may take a while for the release to become visible
on eclipse.org.

--
Cheers,
-- Bob

--------------------------------
Robert M. Fuhrer
Research Staff Member
Programming Technologies Dept.
IBM T.J. Watson Research Center

IDE Meta-tooling Platform Project Lead (http://www.eclipse.org/imp)
X10: Productive High-Performance Parallel Programming (http://x10.sf.net)
Previous Topic:x10DT sourcecode
Next Topic:Box tools doesn't work under ganymede
Goto Forum:
  


Current Time: Wed Aug 27 07:00:53 EDT 2014

Powered by FUDForum. Page generated in 0.01618 seconds