Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » General (non-technical) » Eclipse Foundation » Eclipse CVS
Eclipse CVS [message #26295] Thu, 17 November 2005 21:28 Go to next message
Eclipse User
Originally posted by: zx.us.ibm.com

Is it just me or has Eclipse CVS been slower than all hell lately?

Cheers,

~ Chris
Re: Eclipse CVS [message #26335 is a reply to message #26295] Fri, 18 November 2005 12:12 Go to previous messageGo to next message
Eclipse Webmaster is currently offline Eclipse Webmaster
Messages: 439703
Registered: July 2009
Senior Member
Hi Chris,

I sent something to the eclipse committers this morning about this... If
that doesn't help solve the issue, please open a bug against
Community/CVS, and specify your Internet-facing IP address.

Denis


Chris Aniszczyk wrote:
> Is it just me or has Eclipse CVS been slower than all hell lately?
>
> Cheers,
>
> ~ Chris
Re: Eclipse CVS [message #26372 is a reply to message #26335] Fri, 18 November 2005 12:34 Go to previous message
Eclipse User
Originally posted by: zx.us.ibm.com

Eclipse WebMaster (Denis Roy) wrote:
> Hi Chris,
>
> I sent something to the eclipse committers this morning about this... If
> that doesn't help solve the issue, please open a bug against
> Community/CVS, and specify your Internet-facing IP address.
>
> Denis
>
>
> Chris Aniszczyk wrote:
>
>> Is it just me or has Eclipse CVS been slower than all hell lately?
>>
>> Cheers,
>>
>> ~ Chris

Saw the email. All good now.

Cheers,

~ Chris
Previous Topic:Eclipse.org namespace for XML documents
Next Topic:Project Phoenix RC1
Goto Forum:
  


Current Time: Mon Jul 28 22:48:16 EDT 2014

Powered by FUDForum. Page generated in 0.06475 seconds