Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » SWTBot » Porblems with org.eclipse.swtbot.ui
Porblems with org.eclipse.swtbot.ui [message #25708] Wed, 04 March 2009 04:36 Go to next message
Luis Miguel is currently offline Luis Miguel
Messages: 31
Registered: July 2009
Member
Hello,
I am trying to configure an eclipse application with SWTBotTest plugin but
I have got a problem. When I click "Run as... --> SWTBot Test",
application shows me next message: plug-in org.eclipse.swtbot.eclipse.ui
cannot load next class: org.eclipse.pde.ui.launcher.JUnitTabGroup.

Information from my eclipse:
Version Eclipse:3.2.0
Eclipse SDK

Has anyone had this problem?

Luis Miguel
Re: Porblems with org.eclipse.swtbot.ui [message #25929 is a reply to message #25708] Wed, 04 March 2009 05:42 Go to previous messageGo to next message
Ketan Padegaonkar is currently offline Ketan Padegaonkar
Messages: 873
Registered: July 2009
Senior Member
On 4/3/09 15:06, Luis Miguel wrote:
> Information from my eclipse:
> Version Eclipse:3.2.0

This version of eclipse is not supported, please use a later version for
launching your tests. You may continue to use 3.2 in your target eclipse.

-- Ketan
Re: Porblems with org.eclipse.swtbot.ui [message #25969 is a reply to message #25708] Wed, 04 March 2009 05:42 Go to previous message
Ketan Padegaonkar is currently offline Ketan Padegaonkar
Messages: 873
Registered: July 2009
Senior Member
On 4/3/09 15:06, Luis Miguel wrote:
> Information from my eclipse:
> Version Eclipse:3.2.0

This version of eclipse is not supported, please use a later version for
launching your tests. You may continue to use 3.2 in your target eclipse.

-- Ketan
Previous Topic:Selecting tree items more easily by using something like XPATH
Next Topic:Moving towards a 'more formal' 2.0 release.
Goto Forum:
  


Current Time: Thu Aug 21 08:22:27 EDT 2014

Powered by FUDForum. Page generated in 0.01720 seconds