Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Maven Integration (M2E) » M2Eclipse and Eclipse 3.4.2?
M2Eclipse and Eclipse 3.4.2? [message #24994] Sat, 25 April 2009 10:59 Go to next message
Eclipse User
Originally posted by: Qu0llSixFour.gmail.com

Is there a Maven plug-in compatible with Eclipse 3.4.2?

--
And loving it,

-Qu0ll (Rare, not extinct)
_________________________________________________
Qu0llSixFour@gmail.com
[Replace the "SixFour" with numbers to email me]
Re: M2Eclipse and Eclipse 3.4.2? [message #25075 is a reply to message #24994] Tue, 28 April 2009 15:36 Go to previous messageGo to next message
Eclipse User
Originally posted by: igor.ifedorenko.com

Did you try installing m2e from http://m2eclipse.sonatype.org/update/ ?
It should work with eclipse 3.4.2.

Qu0ll wrote:
> Is there a Maven plug-in compatible with Eclipse 3.4.2?
>
Re: M2Eclipse and Eclipse 3.4.2? [message #25279 is a reply to message #25075] Sun, 03 May 2009 10:53 Go to previous message
Eclipse User
Originally posted by: Qu0llSixFour.gmail.com

"Igor Fedorenko" <igor@ifedorenko.com> wrote in message
news:gt77qe$7ii$1@build.eclipse.org...

> Did you try installing m2e from http://m2eclipse.sonatype.org/update/ ? It
> should work with eclipse 3.4.2.

I did but, as it turns out, some the available packages were not compatible
with Eclipse 3.4.2. By selecting only the ones I really needed I have been
able to install Maven. Thanks.

--
And loving it,

-Qu0ll (Rare, not extinct)
_________________________________________________
Qu0llSixFour@gmail.com
[Replace the "SixFour" with numbers to email me]
Previous Topic:No checkout dialog with ClearCase plugin
Next Topic:[tycho] cannot run demo on 0.3.0-DEV-1819
Goto Forum:
  


Current Time: Tue Sep 23 04:33:50 GMT 2014

Powered by FUDForum. Page generated in 0.01711 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software