Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » ATL » Execution time & Memory usage
Execution time & Memory usage [message #1386727] Thu, 19 June 2014 17:31 Go to next message
Mahsa P is currently offline Mahsa P
Messages: 86
Registered: July 2013
Member
Hi my friends,
I'm working by ATL newly. I have one question. How can I measure the total time for execution of one ATL? And what about memory useage?
"Regards"

[Updated on: Fri, 20 June 2014 16:26]

Report message to a moderator

Re: Execution time & Memory usage [message #1386819 is a reply to message #1386727] Fri, 20 June 2014 16:31 Go to previous messageGo to next message
Mahsa P is currently offline Mahsa P
Messages: 86
Registered: July 2013
Member
Hi,
I found "print execution time to console" in advanced tab of run configuration. But when I check it,no thing is printed in my console! what is the its reason?

[Updated on: Sun, 22 June 2014 10:37]

Report message to a moderator

Re: Execution time & Memory usage [message #1386861 is a reply to message #1386819] Sat, 21 June 2014 15:26 Go to previous message
Mahsa P is currently offline Mahsa P
Messages: 86
Registered: July 2013
Member
I Solved it:)
There is one tab in console with "Display selected console" name. I selected ATL (or plug-in related to ATL) from this tab and run my configuration.It works truly:)
Previous Topic:[EMFTVM] How do I call lazy rules?
Next Topic:[ATL] Tool support for generating the xmi source model
Goto Forum:
  


Current Time: Wed Jul 30 07:14:50 EDT 2014

Powered by FUDForum. Page generated in 0.14747 seconds