Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Export Product failed
Export Product failed [message #1385152] Wed, 04 June 2014 15:48
Hassan BAZOUN is currently offline Hassan BAZOUN
Messages: 54
Registered: April 2012
Member
Hi,

I have a problem when trying to export plugins into a product.
I have done this operation a lot before and worked fine but with this new plugins i developped recently the export is not working (while running the application works perfectly)

The error i have is the following:

Quote:
Processing inclusion from feature org.eclipse.pde.container.feature: Bundle X_1.0.0.201406041418 failed to resolve.:
Missing required plug-in Y_1.0.0.qualifier.


I found this error strange because the two plugins are in the list of dependencies.
why plugin Y is not recognized by X although it is added to the list of plug-ins that constitutes the product?
Might the problem be related to projects metadata found in the workspace?

Note: some of the plugins are connected to svn others are not, Can this cause any kind of problems?

It's been a day since i'am blocked here and i tried everything but still not working.

Thanks
HB
Previous Topic:Can't get a simple popup menu to work
Next Topic:PDE Plugin Export failed
Goto Forum:
  


Current Time: Sat Sep 20 16:08:16 GMT 2014

Powered by FUDForum. Page generated in 0.01517 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software