Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » GEF » problem with eclipse editor plugin configuration
problem with eclipse editor plugin configuration [message #238283] Tue, 04 September 2007 13:05 Go to next message
Eclipse UserFriend
Originally posted by: anderazpeitia.hotmail.com

hi,

I have a problem with a plug-in of G.E.F. editor i want to do for eclipse.
When i run new eclipse configuration "clasenotfound" error is given.
My plugin is very similar to the example called "flow" of G.E.F.
I have downloaded this example completely but i have problems with the configuration when i run it like a eclipse configuration.
(i don´t have any error to install the plugin) althrought i have the manifest and plugin.xml files.
If someone could help me or give me any advice i would thank a lot.
Re: problem with eclipse editor plugin configuration [message #238289 is a reply to message #238283] Tue, 04 September 2007 13:15 Go to previous message
Eclipse UserFriend
Originally posted by: merks.ca.ibm.com

Ander,

Which class isn't found? Which plugin is that class in? Did you add
that project to the MANIFEST.MF of your plugin via the Dependencies tab
in the editor?


Ander wrote:
> hi,
>
> I have a problem with a plug-in of G.E.F. editor i want to do for eclipse.
> When i run new eclipse configuration "clasenotfound" error is given.
> My plugin is very similar to the example called "flow" of G.E.F.
> I have downloaded this example completely but i have problems with the configuration when i run it like a eclipse configuration.
> (i don´t have any error to install the plugin) althrought i have the manifest and plugin.xml files.
> If someone could help me or give me any advice i would thank a lot.
>
Previous Topic:retrieve the title of a resource and set the title on the editor
Next Topic:Panning with an icon click
Goto Forum:
  


Current Time: Sat Dec 20 05:14:52 GMT 2014

Powered by FUDForum. Page generated in 0.01547 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software