Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Hudson » SVN Credential issue
SVN Credential issue [message #1348023] Sun, 11 May 2014 14:12 Go to next message
lei xiao is currently offline lei xiaoFriend
Messages: 2
Registered: May 2014
Junior Member
JDK Version:C:\Program Files (x86)\Java\jdk1.6.0_33
SVN plugin Version:2.3.8-h-1

when I first configure SVN address for the first job, I got error message :
index.php/fa/18066/0/
then I clicked "enter credential":
index.php/fa/18068/0/
After that I got the successful message:

index.php/fa/18067/0/

but when I close the window, and save the current job configuration. Then open this configuration , but I got the error message all the same:
index.php/fa/18066/0/

Can you help me to resolve it? I have troubled this issue for a long time.
Re: SVN Credential issue [message #1355833 is a reply to message #1348023] Wed, 14 May 2014 22:34 Go to previous message
Winston Prakash is currently offline Winston PrakashFriend
Messages: 434
Registered: August 2011
Location: Fremont, CA USA
Senior Member
Though Hudson is trying to provide a helpful message, I don't think it is a authentication issue. To me it seems like maybe the issue is between firewall and port 18490.

Isn't default ports are, svn:// URLs are on port 3960, http:// on port 80, and ssh+svn:// on port 22 (SSH port)?.


Winston Prakash
Eclipse Hudson team
Previous Topic:htm publisher: behavior when build fails
Next Topic:Update Sonar Plugin in Hudson to version 2.2
Goto Forum:
  


Current Time: Sat Nov 22 03:17:27 GMT 2014

Powered by FUDForum. Page generated in 0.03051 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software