Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Can't get WSDL editor in 3.5RC3?
Can't get WSDL editor in 3.5RC3? [message #232643] Wed, 17 June 2009 20:03 Go to next message
David M. Karr is currently offline David M. Karr
Messages: 353
Registered: July 2009
Senior Member
I've had 3.5RC3 installed for a week or so, but I just noticed that the
WSDL-specific editor isn't available. When I tried to create a WSDL, I
didn't see that in the available types. Perhaps I did something wrong
when installing or updating. In "Help"->"About", it says that I have
version "3.1.0..." of "Eclipse Web Tools Platform".

Is there something I'm missing?
Re: Can't get WSDL editor in 3.5RC3? [message #232652 is a reply to message #232643] Wed, 17 June 2009 20:06 Go to previous messageGo to next message
Eclipse User
Originally posted by: dcarver.starstandard.org

Did you install all the Web Services relate plugins, or just the XML
related plugins. I think the WSDL editor comes with the Web Services
plugins.

Dave

David M. Karr wrote:
> I've had 3.5RC3 installed for a week or so, but I just noticed that the
> WSDL-specific editor isn't available. When I tried to create a WSDL, I
> didn't see that in the available types. Perhaps I did something wrong
> when installing or updating. In "Help"->"About", it says that I have
> version "3.1.0..." of "Eclipse Web Tools Platform".
>
> Is there something I'm missing?
>
Re: Can't get WSDL editor in 3.5RC3? [message #232660 is a reply to message #232652] Wed, 17 June 2009 20:17 Go to previous messageGo to next message
David M. Karr is currently offline David M. Karr
Messages: 353
Registered: July 2009
Senior Member
Ok, and exactly which update site do I get this from? is it
<http://download.eclipse.org/releases/galileo>, or
<http://download.eclipse.org/eclipse/updates/3.5>, or
<http://download.eclipse.org/webtools/updates>? The latter appears to
have version 3.0.5 of WTP, not 3.1.0.
Re: Can't get WSDL editor in 3.5RC3? [message #232667 is a reply to message #232660] Wed, 17 June 2009 21:00 Go to previous messageGo to next message
David M. Karr is currently offline David M. Karr
Messages: 353
Registered: July 2009
Senior Member
I just tried installing 3.5RC4, then updating everything that seemed
logical from <http://download.eclipse.org/releases/galileo>. Still no
WSDL editor. Then, I tried manually creating a file association for
"*.wsdl". When I clicked OK on that string, the default editors for it
included the WSDL editor. When I closed the window with my existing WSDL
and reopened it, it opened it in the WSDL editor.

However, I still don't have "WSDL" in the file creation options under
"XML".
Re: Can't get WSDL editor in 3.5RC3? [message #232674 is a reply to message #232667] Wed, 17 June 2009 22:33 Go to previous message
Eclipse User
Originally posted by: dcarver.starstandard.org

Do you have a sample of your WSDL?

Does it contain the XML Processing instruction. The WTP editors rely on
this to help determine that it is an XML file.

Dave


David M. Karr wrote:
> I just tried installing 3.5RC4, then updating everything that seemed
> logical from <http://download.eclipse.org/releases/galileo>. Still no
> WSDL editor. Then, I tried manually creating a file association for
> "*.wsdl". When I clicked OK on that string, the default editors for it
> included the WSDL editor. When I closed the window with my existing
> WSDL and reopened it, it opened it in the WSDL editor.
>
> However, I still don't have "WSDL" in the file creation options under
> "XML".
>
Previous Topic:Error in launching application on Tomcat 5.5
Next Topic:Simple Question - Adding popup menu to SSE
Goto Forum:
  


Current Time: Sun Sep 21 14:16:11 GMT 2014

Powered by FUDForum. Page generated in 0.02241 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software