Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Unable to install updates
Unable to install updates [message #232380] Thu, 11 June 2009 09:10 Go to next message
Lloyd Lamington is currently offline Lloyd Lamington
Messages: 11
Registered: July 2009
Junior Member
Hi,

I am using eclipse 3.4. Whenever i am trying to install a few updates, i
am getting this error
"Cannot find a solution satisfying the following requirements
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.emf.edit.ui/[2.4.1.v20 0808251517,2.4.1.v200808251517]] ".

but while installing other updates, i dont run into any problems. Please
let me know how to solve this issue as early as possible. Cos i am taking
care of our organizations customized plugins and if anybody else runs into
the same issue, i am answerable here :( ..

thanks in advance,
Lloyd Lamington
Re: Unable to install updates [message #232840 is a reply to message #232380] Wed, 24 June 2009 00:07 Go to previous messageGo to next message
Eclipse User
Originally posted by: david_williams.linux.vnet.ibm.com

Lloyd Lamington wrote:
> Hi,
>
> I am using eclipse 3.4. Whenever i am trying to install a few
> updates, i am getting this error
> ...
Uh oh. Sorry I didn't see and reply to your post sooner. Especially
because tomorrow (Wednesday, 6/24) we are releasing our Galileo Release
(based on Eclipse 3.5) and, bad news for you, we don't currently plan on
supporting previous releases on our update site.

If you want to make a case for it, please open a feature request in
webtools/releng and we'll discuss and/or see how many others need "old
stuff" on updates site or what alternatives there are for you.
Re: Unable to install updates [message #233756 is a reply to message #232840] Thu, 16 July 2009 14:59 Go to previous message
Tom Van Vleck is currently offline Tom Van Vleck
Messages: 16
Registered: July 2009
Junior Member
David Williams wrote:
> Uh oh. Sorry I didn't see and reply to your post sooner. Especially
> because tomorrow (Wednesday, 6/24) we are releasing our Galileo Release
> (based on Eclipse 3.5) and, bad news for you, we don't currently plan on
> supporting previous releases on our update site.

I just installed Eclipse on a Fedora 10 box using
"yum install fedora." How can I now install WTP?

yum installed "Ganymede."
The Galileo WTP won't install on it.
Is there a site that contains an appropriate WTP?
Or, is there a way to upgrade Eclipse to 3.5 on Fedora?
Previous Topic:Properties available in JST server deployment build file
Next Topic:SSE XML Translators?
Goto Forum:
  


Current Time: Wed Jul 30 13:29:11 EDT 2014

Powered by FUDForum. Page generated in 0.01794 seconds