Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Re: Error in starting Tomcat 5.5
Re: Error in starting Tomcat 5.5 [message #231988] Fri, 29 May 2009 20:06 Go to next message
Eclipse User
Originally posted by: eclipse-news.rizzoweb.com

Copying this to the eclipse.webtools newsgroup.


Angelo Fabio Mulone wrote:
> Hi,
> I use Eclipse 3.4.1 Ganymede and I have a problem in starting tomcat
> (also I do not assign a project to tomcat 5.5 server).
> The console log tells me this:
>
> 29-mag-2009 17.44.04 org.apache.catalina.core.AprLifecycleListener
> lifecycleEvent
> INFO: The Apache Tomcat Native library which allows optimal performance
> in production environments was not found on the java.library.path:
> C:\Program
> Files\Java\jdk1.5.0_16\jre\bin;.;C:\WINDOWS\system32;C:\WIND OWS;C:\Program
> Files\Java\jdk1.5.0_16\jre\bin;C:/Program
> Files/Java/jre6/bin/client;C:/Program
> Files/Java/jre6/bin;C:\oracle\product\10.2.0\client_1\bin;C: \WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\cyg win\bin;C:\axis2-1.4.1\bin;C:\apache-ant-1.7.1\bin;C:\gwt-wi ndows-1.5.3\gwt-windows-1.5.3;C:\Program
> Files\Java\jdk1.6.0_12\bin;C:\Program Files\Microsoft SQL
> Server\80\Tools\Binn\;C:\Program Files\Microsoft SQL
> Server\90\Tools\binn\;C:\Program Files\Microsoft SQL
> Server\90\DTS\Binn\;C:\Program Files\Microsoft SQL
> Server\90\Tools\Binn\VSShell\Common7\IDE\;C:\Program Files\Microsoft
> Visual Studio 8\Common7\IDE\PrivateAssemblies\;C:\Program Files\cvsnt;
> 29-mag-2009 17.44.04 org.apache.coyote.http11.Http11BaseProtocol init
> INFO: Initializing Coyote HTTP/1.1 on http-8090
> 29-mag-2009 17.44.04 org.apache.catalina.startup.Catalina load
> INFO: Initialization processed in 1031 ms
> 29-mag-2009 17.44.04 org.apache.catalina.core.StandardService start
> INFO: Starting service Catalina
> 29-mag-2009 17.44.04 org.apache.catalina.core.StandardEngine start
> INFO: Starting Servlet Engine: Apache Tomcat/5.5.27
> 29-mag-2009 17.44.04 org.apache.catalina.core.StandardHost start
> INFO: XML validation disabled
> 29-mag-2009 17.44.05 org.apache.coyote.http11.Http11BaseProtocol start
> INFO: Starting Coyote HTTP/1.1 on http-8090
> 29-mag-2009 17.44.05 org.apache.jk.common.ChannelSocket init
> INFO: JK: ajp13 listening on /0.0.0.0:8009
> 29-mag-2009 17.44.05 org.apache.jk.server.JkMain start
> INFO: Jk running ID=0 time=0/78 config=null
> 29-mag-2009 17.44.05 org.apache.catalina.storeconfig.StoreLoader load
> INFO: Find registry server-registry.xml at classpath resource
> 29-mag-2009 17.44.05 org.apache.catalina.startup.Catalina start
> INFO: Server startup in 1719 ms
>
> But if I try to open http://localhost:8090, I set the port in the xml
> configuration file of tomcat installation, I receive error 404.
> How can I solve?
> Thanks, bye bye.
>
Re: Error in starting Tomcat 5.5 [message #231997 is a reply to message #231988] Sat, 30 May 2009 13:07 Go to previous message
Eclipse User
Originally posted by: dcarver.starstandard.org

Check, the WTP Tomcat FAQ. It should have the answer.

http://wiki.eclipse.org/WTP_Tomcat_FAQ

Dave

Eric Rizzo wrote:
> Copying this to the eclipse.webtools newsgroup.
>
>
> Angelo Fabio Mulone wrote:
>> Hi,
>> I use Eclipse 3.4.1 Ganymede and I have a problem in starting tomcat
>> (also I do not assign a project to tomcat 5.5 server).
>> The console log tells me this:
>>
>> 29-mag-2009 17.44.04 org.apache.catalina.core.AprLifecycleListener
>> lifecycleEvent
>> INFO: The Apache Tomcat Native library which allows optimal
>> performance in production environments was not found on the
>> java.library.path: C:\Program
>> Files\Java\jdk1.5.0_16\jre\bin;.;C:\WINDOWS\system32;C:\WIND OWS;C:\Program
>> Files\Java\jdk1.5.0_16\jre\bin;C:/Program
>> Files/Java/jre6/bin/client;C:/Program
>> Files/Java/jre6/bin;C:\oracle\product\10.2.0\client_1\bin;C: \WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\cyg win\bin;C:\axis2-1.4.1\bin;C:\apache-ant-1.7.1\bin;C:\gwt-wi ndows-1.5.3\gwt-windows-1.5.3;C:\Program
>> Files\Java\jdk1.6.0_12\bin;C:\Program Files\Microsoft SQL
>> Server\80\Tools\Binn\;C:\Program Files\Microsoft SQL
>> Server\90\Tools\binn\;C:\Program Files\Microsoft SQL
>> Server\90\DTS\Binn\;C:\Program Files\Microsoft SQL
>> Server\90\Tools\Binn\VSShell\Common7\IDE\;C:\Program Files\Microsoft
>> Visual Studio 8\Common7\IDE\PrivateAssemblies\;C:\Program Files\cvsnt;
>> 29-mag-2009 17.44.04 org.apache.coyote.http11.Http11BaseProtocol init
>> INFO: Initializing Coyote HTTP/1.1 on http-8090
>> 29-mag-2009 17.44.04 org.apache.catalina.startup.Catalina load
>> INFO: Initialization processed in 1031 ms
>> 29-mag-2009 17.44.04 org.apache.catalina.core.StandardService start
>> INFO: Starting service Catalina
>> 29-mag-2009 17.44.04 org.apache.catalina.core.StandardEngine start
>> INFO: Starting Servlet Engine: Apache Tomcat/5.5.27
>> 29-mag-2009 17.44.04 org.apache.catalina.core.StandardHost start
>> INFO: XML validation disabled
>> 29-mag-2009 17.44.05 org.apache.coyote.http11.Http11BaseProtocol start
>> INFO: Starting Coyote HTTP/1.1 on http-8090
>> 29-mag-2009 17.44.05 org.apache.jk.common.ChannelSocket init
>> INFO: JK: ajp13 listening on /0.0.0.0:8009
>> 29-mag-2009 17.44.05 org.apache.jk.server.JkMain start
>> INFO: Jk running ID=0 time=0/78 config=null
>> 29-mag-2009 17.44.05 org.apache.catalina.storeconfig.StoreLoader load
>> INFO: Find registry server-registry.xml at classpath resource
>> 29-mag-2009 17.44.05 org.apache.catalina.startup.Catalina start
>> INFO: Server startup in 1719 ms
>>
>> But if I try to open http://localhost:8090, I set the port in the xml
>> configuration file of tomcat installation, I receive error 404.
>> How can I solve?
>> Thanks, bye bye.
>>
Previous Topic:Tomcat start fails with syntax error
Next Topic:Disparity between exporting war file & "running on server"
Goto Forum:
  


Current Time: Wed Sep 17 17:37:16 GMT 2014

Powered by FUDForum. Page generated in 0.01689 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software