Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » JSPJavaHyperlinkDetector contains invalid attributes??
JSPJavaHyperlinkDetector contains invalid attributes?? [message #230479] Fri, 17 April 2009 06:47 Go to next message
Søren Krum is currently offline Søren Krum
Messages: 6
Registered: July 2009
Junior Member
Hi!

I use a eclipse 3.2.4

and i found the following error in the log file:

eclipse.buildId=M20090211-1700
java.version=1.6.0_10-rc2
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=en_US
Framework arguments: -Xms256M -Xmx1500M -XX:PermSize=128M
-XX:MaxPermSize=256M
Command-line arguments: -os linux -ws gtk -arch x86 -Xms256M -Xmx1500M
-XX:PermSize=128M -XX:MaxPermSize=256M

Error
Fri Apr 17 08:30:37 CEST 2009
The
'org.eclipse.wst.jsdt.web.ui.internal.hyperlink.script.event .JSPJavaHyperlinkDetector'
extension from plug-in 'org.eclipse.wst.jsdt.web.ui' to the
'org.eclipse.ui.workbench.texteditor.hyperlinkDetectors' extension point
will be ignored because it contains invalid attributes.

I do not really know what that means, looks like eclipse behaves quite
normal.

But anyway, it is for sure not as it should be so: Has someone an idea how

- the invalid values got in there? ( i upgraded so maybe there was
something thrown out???)
- how to get rid of them? (a hint where i find them at all could be
helpful ;-)

Best Regards

Søren
Re: JSPJavaHyperlinkDetector contains invalid attributes?? [message #230487 is a reply to message #230479] Sat, 18 April 2009 00:59 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin Dahyabhai
Messages: 2265
Registered: July 2009
Senior Member
It'll be corrected in the forthcoming WTP 3.0.5 and 3.1 releases.

https://bugs.eclipse.org/bugs/show_bug.cgi?id=263021

--
---
Nitin Dahyabhai
Eclipse WTP Source Editing
IBM Rational


---
Nitin Dahyabhai
Eclipse WTP, IBM
Re: JSPJavaHyperlinkDetector contains invalid attributes?? [message #230526 is a reply to message #230487] Mon, 20 April 2009 08:19 Go to previous message
Søren Krum is currently offline Søren Krum
Messages: 6
Registered: July 2009
Junior Member
Cool, thx for the information! Hope that is not something dangerous, then
i can wait until the next upgrade!

Søren
Previous Topic:Publishing static website to HTTP server fails
Next Topic:How to do custom XML partitioning?
Goto Forum:
  


Current Time: Tue Sep 16 07:44:10 GMT 2014

Powered by FUDForum. Page generated in 0.01583 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software