Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » "Find" issue in XML source- page jumping back to top
"Find" issue in XML source- page jumping back to top [message #1339008] Wed, 07 May 2014 13:22 Go to next message
Brian Gaugler is currently offline Brian GauglerFriend
Messages: 5
Registered: May 2014
Junior Member
When viewing the BIRT report XML source in Eclipse Keplar- I use the Ctrl-F to find a string within XML source. When I click on the occurrence, the page automatically jumps to the very top- rendering the find useless. Does anyone know if this is an Eclipse bug or a BIRT bug? Thanks
Re: "Find" issue in XML source- page jumping back to top [message #1371869 is a reply to message #1339008] Wed, 21 May 2014 15:24 Go to previous message
Kristopher Clark is currently offline Kristopher ClarkFriend
Messages: 130
Registered: January 2013
Senior Member
Brian Gaugler wrote:
> When viewing the BIRT report XML source in Eclipse Keplar- I use the
> Ctrl-F to find a string within XML source. When I click on the
> occurrence, the page automatically jumps to the very top- rendering the
> find useless. Does anyone know if this is an Eclipse bug or a BIRT
> bug? Thanks

What version of BIRT are you using and on what environment? A couple of
months back I had a similar issue that wasn't related to BIRT and I had
to reset my key bindings in Eclipse. Not the exact same as what your
describing but your env might give us a hint as to what's going on.
Also you could try running eclipsec from a console to see more output
and check if eclipse is trying to say anything in the background.

-Kris
Previous Topic:Exception when ResultSet is empty
Next Topic:showing/hiding a series based on data values?
Goto Forum:
  


Current Time: Sun Dec 21 15:11:12 GMT 2014

Powered by FUDForum. Page generated in 0.02152 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software