Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Wrong link to user doc
Wrong link to user doc [message #229534] Wed, 25 March 2009 13:44 Go to next message
Eclipse UserFriend
Originally posted by: wknauf_NO_._INSIDE_hg-online.de

The "Web Tools Documentation" page
(http://www.eclipse.org/webtools/documentation/ - linked from the WTP home page)
contains wrong links to "User documentation".

This is the link:
http://help.eclipse.org/help33/topic/org.eclipse.wst.doc.use r/topics/overview.html
The page is found, but it seems the WTP chapter is missing, so one cannot browse
further, and the button "Show in Table of Contents" does not work.

It should point to:
http://help.eclipse.org/ganymede/topic/org.eclipse.wst.doc.u ser/topics/overview.html

Is Bugzilla the right place to report this?

Wolfgang
Re: Wrong link to user doc [message #229633 is a reply to message #229534] Wed, 25 March 2009 18:12 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 2341
Registered: July 2009
Senior Member
Wolfgang Knauf wrote:
> Is Bugzilla the right place to report this?

Yes.

--
Nitin Dahyabhai
Eclipse WTP Source Editing
IBM Rational


---
Nitin Dahyabhai
Eclipse WTP, IBM
Re: Wrong link to user doc [message #229651 is a reply to message #229633] Thu, 26 March 2009 10:48 Go to previous message
Eclipse UserFriend
Originally posted by: wknauf_NO_._INSIDE_hg-online.de

Done:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=270108

Wolfgang

Nitin Dahyabhai schrieb:
> Wolfgang Knauf wrote:
>> Is Bugzilla the right place to report this?
>
> Yes.
>
Previous Topic:adding custom tags to error libary
Next Topic:FacetedProject question
Goto Forum:
  


Current Time: Thu Dec 18 09:47:22 GMT 2014

Powered by FUDForum. Page generated in 0.03901 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software