Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Question regarding bug240698.
Question regarding bug240698. [message #229437] Tue, 24 March 2009 13:01 Go to next message
Kevin Vu is currently offline Kevin VuFriend
Messages: 5
Registered: July 2009
Junior Member

I'm working on bug240698 (link:
Bug Summary:
-open server (Tomcat) to edit (don't save)
-start server
-"save resource" dialog prompts -> Select "No"
-server launches -> "save resource" prompts again <= BUG

I could track down where and what method was called when it prompts for
the first time however; for the second prompt, I'm wondering if anyone
could explain why "Save Resource" prompts again? Do you have any advice or
know where is the class and method that involved in that second prompt?

Thanks in advance!

Re: Question regarding bug240698. [message #229947 is a reply to message #229437] Thu, 02 April 2009 16:38 Go to previous message
Peter Liu is currently offline Peter LiuFriend
Messages: 12
Registered: July 2009
Junior Member
I think your classmate has found out that the progress monitor was doing
Here is the link to the posting: ml
Previous Topic:My First web Application & EJB
Next Topic:Setting Static port in Eclipse 3.4
Goto Forum:

Current Time: Mon Nov 30 15:37:51 GMT 2015

Powered by FUDForum. Page generated in 0.02848 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software