Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Server startup warning in 3.4.1
Server startup warning in 3.4.1 [message #229236] Thu, 19 March 2009 12:16 Go to next message
Steve Whatmore is currently offline Steve WhatmoreFriend
Messages: 95
Registered: July 2009
Member
Good morning,

I just upgraded to 3.4.1 and have noticed that the option that used to exist
in 3.2.2 to set the server timeout delay to "Unlimited" (Preferences>Server)
no longer exists.

Has this preference been moved to a different page or somewhere else.

I have looked around and I can't seem to find it.

Thanks in advance.

Whatty
Re: Server startup warning in 3.4.1 [message #229244 is a reply to message #229236] Thu, 19 March 2009 12:48 Go to previous messageGo to next message
Larry Isaacs is currently offline Larry IsaacsFriend
Messages: 1311
Registered: July 2009
Senior Member
Whatty wrote:
> Good morning,
>
> I just upgraded to 3.4.1 and have noticed that the option that used to exist
> in 3.2.2 to set the server timeout delay to "Unlimited" (Preferences>Server)
> no longer exists.
>
> Has this preference been moved to a different page or somewhere else.
>
> I have looked around and I can't seem to find it.
>
> Thanks in advance.
>
> Whatty
>
>

Timeouts are now specified separately for each individual server.
Double-click the server in the Servers view to open the server editor
and go to the Timeouts section.

Cheers,
Larry
Re: Server startup warning in 3.4.1 [message #229251 is a reply to message #229244] Thu, 19 March 2009 13:12 Go to previous message
Steve Whatmore is currently offline Steve WhatmoreFriend
Messages: 95
Registered: July 2009
Member
TY, you the man!

"Larry Isaacs" <Larry.Isaacs@sas.com> wrote in message
news:gpteu0$1hv$1@build.eclipse.org...
> Whatty wrote:
>> Good morning,
>>
>> I just upgraded to 3.4.1 and have noticed that the option that used to
>> exist in 3.2.2 to set the server timeout delay to "Unlimited"
>> (Preferences>Server) no longer exists.
>>
>> Has this preference been moved to a different page or somewhere else.
>>
>> I have looked around and I can't seem to find it.
>>
>> Thanks in advance.
>>
>> Whatty
>
> Timeouts are now specified separately for each individual server.
> Double-click the server in the Servers view to open the server editor and
> go to the Timeouts section.
>
> Cheers,
> Larry
Previous Topic:XMLMultiPageEditorPart: reset the web cache to update a schema
Next Topic:Re: Ident, not Format, in XML files
Goto Forum:
  


Current Time: Thu Dec 18 00:56:58 GMT 2014

Powered by FUDForum. Page generated in 0.01894 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software