Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » XMLMultiPageEditorPart: reset the web cache to update a schema
XMLMultiPageEditorPart: reset the web cache to update a schema [message #229064] Tue, 17 March 2009 11:12 Go to next message
Alex Berezkin is currently offline Alex BerezkinFriend
Messages: 7
Registered: July 2009
Junior Member
Hello,

I have some difficulties working with XML Editor. In my plugin I use it
for viewing the XML files with the XML schema attached. The XML schema
file is located in the local network. The problem occurs if the schema is
updated: I reopen the XML file, but the XML Editor does not take in the
new schema. I think that it uses some web cache, and I should reset it -
but I did not find a way to do it. Does anybody have an idea about how to
do it?

Thanks a lot.
Re: XMLMultiPageEditorPart: reset the web cache to update a schema [message #229211 is a reply to message #229064] Wed, 18 March 2009 20:40 Go to previous message
Gabriel Indik is currently offline Gabriel IndikFriend
Messages: 16
Registered: July 2009
Junior Member
Open the preferences dialog box ("Window" -> "Preferences").
On the left hand side tree structure navigate to: "General" -> "Network
Connections" -> "Cache".
On the right hand side you'll see the files that are cached, you can
remove them and disable caching if necesary.
Previous Topic:Java EE Module Dependencies not saved
Next Topic:Server startup warning in 3.4.1
Goto Forum:
  


Current Time: Mon Dec 22 17:05:03 GMT 2014

Powered by FUDForum. Page generated in 0.02535 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software