Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » JBoss startup error - Cound not start server in 50 seconds
JBoss startup error - Cound not start server in 50 seconds [message #229055] Mon, 16 March 2009 21:17
Deepak Sharma is currently offline Deepak SharmaFriend
Messages: 2
Registered: July 2009
Junior Member
Hello,

I am having a strange issue with JBoss v5.0 with JDK6 with Eclipse
envrionment. When I am trying to start JBoss from Eclipse I get an error
"Server JBoss v5.0 at localhost was unable to start within 50 seconds. If
the server requires more time, try increasing the timeout in the server
editor".

However when I checked the console window I see the status message at the
end of console stating server has been started successfully. "16:11:25,510
INFO [ServerImpl] JBoss (Microcontainer) [5.0.0.GA (build:
SVNTag=JBoss_5_0_0_GA date=200812042120)] Started in 30s:63ms".

For some reason Eclipse is not able to determine the true status of
Server. I even tried increasing the server timeout value to 80s but still
the same issue.

Any help would be appreciated.

Thanks,
Deepak
Previous Topic:JBoss 5 Startup from Eclipse Ganymede
Next Topic:Eclipse Ganymede : undefined command: plug-in='org.eclipse.tm.terminal'
Goto Forum:
  


Current Time: Sat Dec 20 17:15:58 GMT 2014

Powered by FUDForum. Page generated in 0.02309 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software